Al volver el teléfono W8S a valores de fábrica se pierden aplicaciones

AnSuai

AnSuai

Simdualero de Oro
#1
Como he comentado en un mensaje anterior, recibí el W8S de Antelife. Lo puse en marcha, todo perfecto, pero hice un "restore". con Titanium ,de todo mi anterior W8 4G. y empezó bien, pero lo dejé funcionando de noche y al día siguiente, amaneció "colgado"

Con la ayuda de los compañeros, como expongo en ese otro mensaje, he conseguido hacer un "factory reset". El W8S ha vuelto a funcionar, pero ahora le faltan varias aplicaciones, entre ellas y nada menos que "teléfono" "contactos" y "cámara".

Me imagino que el restore de aplicaciones y datos que he hecho habrá corrompido de alguna manera esas aplicaciones en el W8s que imagino lleva una ROM diferente al W8 4Gb. NO he pensado que esto pudiese ocurrir.

Supongo que la solución será instalar la ROM original (que no tengo) pero que me parece que es esta

http://www.needrom.com/mobile/thl-w8s/

¿Como lo veis?...supongo que habrá alguna otra solución. Por favor, ¿alguna sugerencia?
 
inigoml

inigoml

Simdualero de Plata
6 Sep 2013
70
16
318
#2
Haz un format de la partición cache y un wipe de Dalvik Cache desde el recovery.
 
AnSuai

AnSuai

Simdualero de Oro
#3
Haz un format de la partición cache y un wipe de Dalvik Cache desde el recovery.
Gracias @inigoml pero....¿si ya he hecho Wipe data/Factory reset ....no he borrado TODOS los datos del teléfono...incluidas TODAS las cahes?...¿o no es así?
 
Última edición por un moderador:
N

noxesp

Simdualero de Bronce
10 Ago 2013
32
5
238
Granada
THL W8S
#4
Puedes hacer 2 o 3 tipos de wipes desde el recovery según el que tengas:

Con recovery de fabrica :
1.- Wipe data/Factory Reset
2.- Wipe cache

Con Clockworkmod Recovery:
3.- Wipe dalvik cache (dentro de advanced)

Yo pondría Clockworkmod Recovery y asi puedes hacer los 3 wipes. Después de esto , el teléfono debe estar como si lo acabaras de recibir, se pierden todas las apk y datos de usuario, pero NO las que venían con la instalación de fabrica.

Si no es así y sigues sin tener las apk que comentas, procede a restaurar una rom original, para ello te recomiendo que te bajes esta ROM Backup que es la versión 1.0.3 compilada el 15 de agosto, con root incluido, y la mas actual que yo sepa. La descomprimes dentro de una carpeta "clockworkmod" en la raiz de la SD y restauras el "BOOT" y el "SYSTEM" desde "advanced restore" en el menu de Clockworkmod Recovery.

Aqui tienes una explicación mas detallada escrita por @inigoml

Ya despues a personalizarlo de nuevo. Y recuerda haz backup de todo lo que puedas porque nunca se sabe (ROM, IMEI,.....)

Un saludo.
 
Última edición por un moderador:
AnSuai

AnSuai

Simdualero de Oro
#5
Muchas gracias @noxesp .Problema resuelto. Con tu explicación y la "detallada" de @inigoml ha sido "coser y cantar". Ya tengo mi W8S como de fábrica.

Ya estaba sudando tinta china....:grin:
 
Última edición por un moderador:
inigoml

inigoml

Simdualero de Plata
6 Sep 2013
70
16
318
#6
Je, je... teniendo un recovery instalado (en tu caso CWM) no hay nada que no se pueda arreglar, salvo que tires el móvil al suelo! :tonguewink:smiley:
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 170 46,4%
  • Carga inalámbrica

    Votos: 129 35,2%
  • Carga ultra rápida

    Votos: 213 58,2%
  • 5G

    Votos: 157 42,9%
  • Al menos 3 cámaras principales

    Votos: 104 28,4%
  • Sensor TOF

    Votos: 64 17,5%
  • Lector de huellas

    Votos: 193 52,7%
  • USB tipo C

    Votos: 200 54,6%
  • Bluetooth

    Votos: 178 48,6%
  • Pantalla flexible

    Votos: 27 7,4%

Miembros conectados

  • laman
  • mjuan
  • indefindo
  • sirlancelot
  • Felipe2544
  • Anhell
  • _PePiTo_
  • numaga
  • ihesu
  • chascoberto
  • olivan
  • SMARTPHONE 153
  • fitomosky
  • jmaqg
  • Pedro30
  • suarezjesusmaria11
  • kirkil
  • XxLuisAngelXx
  • armannah31
  • juymelc
... y 11 más.