Asus zenfone 2 ZE551ML instalar rom ww

A

andrestnf

Simdualero de Bronce
1 Mar 2014
9
3
439
cantabria
#15
en caso de tener que volver a instalar las nuevas rom .... hay que hacer lo mismo ? qué hay que cambiar ?
 
Amadeus

Amadeus

Diamante
Cocinero
#16
en caso de tener que volver a instalar las nuevas rom .... hay que hacer lo mismo ? qué hay que cambiar ?
No se a que te refieres exactamente,ni que versión te instalarse,como no has explicado.
Si a lo que refieres es a actualizar,bajas la rom com los img.de donde te puse,luego descomprimir el system que esta en 4 partes para que también este en img. y cambias esos cuatro archivos por los que están en la carpeta system dentro del programa de instalación.

Enviado desde mi ASUS_Z00AD mediante Tapatalk
[DOUBLEPOST=1444241553][/DOUBLEPOST]Por cierto @arcaveat ya tengo ñ en el teclado.:tearsofjoy::tearsofjoy::tearsofjoy:
 
A

andrestnf

Simdualero de Bronce
1 Mar 2014
9
3
439
cantabria
#17
Tengo el Zenfone traído de CN y con esa CN la pasé a WW siguiendo tus consejos, me bajé la última rom que pone tu enlace (2.20.40.90) y todo perfecto.
Mi pregunta viene dada a que en la www original de Asus viene una última rom 2.20.40.97 y a eso me refiero ... si la que tengo ya instalada (la tuya) vale o puedo poner esta otra nueva y como.
 
Amadeus

Amadeus

Diamante
Cocinero
#18
Tengo el Zenfone traído de CN y con esa CN la pasé a WW siguiendo tus consejos, me bajé la última rom que pone tu enlace (2.20.40.90) y todo perfecto.
Mi pregunta viene dada a que en la www original de Asus viene una última rom 2.20.40.97 y a eso me refiero ... si la que tengo ya instalada (la tuya) vale o puedo poner esta otra nueva y como.
Las roms no son mías son de XDA,yo como tu tengo un CN con la WW así que no se nos actualiza.
Lo que ponen en esa pagina no son rom enteras sino actualizaciones ,la 2.20.40.97 es una de 35 MB es decir de muy poquito,si lo quieres actualizar sigue este tutorial, pero te aconsejo que hagas copia de seguridad porque a veces el teléfono se queda en bootloop y hay que volver a instalar la rom y otras veces la actualización da error y no se instala.
https://www.movilesdualsim.com/tema/instalar-ota-asus-zenfone-2-manualmente.111952/
Si no a esperar si suben una que tenga mas contenido y que la suban en img.como las otras.
 
arcaveat

arcaveat

Platino
21 Ago 2012
791
123
1.769
Mate 10
#19
No se a que te refieres exactamente,ni que versión te instalarse,como no has explicado.
Si a lo que refieres es a actualizar,bajas la rom com los img.de donde te puse,luego descomprimir el system que esta en 4 partes para que también este en img. y cambias esos cuatro archivos por los que están en la carpeta system dentro del programa de instalación.

Enviado desde mi ASUS_Z00AD mediante Tapatalk
[DOUBLEPOST=1444241553][/DOUBLEPOST]Por cierto @arcaveat ya tengo ñ en el teclado.:tearsofjoy::tearsofjoy::tearsofjoy:

La "ñ" en el teclado es por la actualización del teclado de Asus no?
Leí en algún sitio que habian añadido los simbolos espeñoles ¿ ¡
Yo estoy usando el teclado de Google desde el primer día y me va bien.
Aconsejas cambiarlo por el de Asus?

Saludos
 
Amadeus

Amadeus

Diamante
Cocinero
#20
La "ñ" en el teclado es por la actualización del teclado de Asus no?
Leí en algún sitio que habian añadido los simbolos espeñoles ¿ ¡
Yo estoy usando el teclado de Google desde el primer día y me va bien.
Aconsejas cambiarlo por el de Asus?

Saludos
Pues esos que comentas no los tiene.
Es muy distinto cuesta hacerse,si estás muy acostumbrado al de Google no te lo aconsejo,hay un apartado que les puedes ir dando ideas para que lo actualicen ,creo que le falta mucho.

Enviado desde mi ASUS_Z00AD mediante Tapatalk
 
arcaveat

arcaveat

Platino
21 Ago 2012
791
123
1.769
Mate 10
#21
Pues esos que comentas no los tiene.
Es muy distinto cuesta hacerse,si estás muy acostumbrado al de Google no te lo aconsejo,hay un apartado que les puedes ir dando ideas para que lo actualicen ,creo que le falta mucho.

Enviado desde mi ASUS_Z00AD mediante Tapatalk
Pues es verdad, los símbolos que te decía no están y sin embargo, cuando lo actualizas en el Play , como novedad, pone que están añadidos en el idioma español.
Lo probaré unos días por conocerlo pero no desinstalo en de Google por si acaso.
Gracias por la información
 
Amadeus

Amadeus

Diamante
Cocinero
#22
Pues es verdad, los símbolos que te decía no están y sin embargo, cuando lo actualizas en el Play , como novedad, pone que están añadidos en el idioma español.
Lo probaré unos días por conocerlo pero no desinstalo en de Google por si acaso.
Gracias por la información
Tampoco es que se usen mucho esos símbolos,creo que esta todavía muy achinado, pero a mi no me gusta llevar muchas apps,menos gastara.
Lo si me molestaba bastante ,era que en el bolsillo se me solía encender con lo del doble toque para desbloquear ,porque creo que me gastaba batería,no se como ,enredando en desbloqueo lo he conseguido quitar , no he visto la opción de quitarlo.
 
arcaveat

arcaveat

Platino
21 Ago 2012
791
123
1.769
Mate 10
#23
A mi también me ocurria lo del dobre toque, pero ahora lo llevo al reves en el bolsillo, o sea la pantalla hacia afuera y ya no he notado que se encienda.

Lo único que me tiene mosca ahora con esta Rom es que muchas veces cuando salgo de zona wifi no se conectan los datos automáticamente, tengo que ponerlo en modo avión y quitarlo y así se conectan.
Esperare a ver si alguna actualización lo arregla, y sino volveré a la anterior que con aquella no me pasaba.
 
Amadeus

Amadeus

Diamante
Cocinero
#24
A mi también me ocurria lo del dobre toque, pero ahora lo llevo al reves en el bolsillo, o sea la pantalla hacia afuera y ya no he notado que se encienda.

Lo único que me tiene mosca ahora con esta Rom es que muchas veces cuando salgo de zona wifi no se conectan los datos automáticamente, tengo que ponerlo en modo avión y quitarlo y así se conectan.
Esperare a ver si alguna actualización lo arregla, y sino volveré a la anterior que con aquella no me pasaba.
El doble toque del zenmotion se quita del zenmotion.
Lo de los datos no me pasa,puede ser de alguna configuración?, habría que mirar si haciendo un Factory reset o instalando la rom de 0.
Tengo la rom actualizada a la 2.20.40.97,lo que si me da problemas es App de tapa de asus me hace FC,pero yo no uso.
 

Miembros conectados

  • Braca7
  • ApplexS
  • FRF
  • cborgon
  • deepin
  • doim_dom
  • daniville
  • zunamigti
  • john.cordova
  • daviluchox
  • miguel.baldwin.3
  • alierta
  • ludwin javier orellana
  • sagimix
  • danieelka23
  • kidnapf1
  • alidejom
  • juandsv
  • JotaG
  • Pedro30
... y 17 más.