PROBLEMA Auto Bloqueo de pantalla en custom Roms

  • Iniciador del tema Yippee-ki-yay
  • Fecha de inicio
Yippee-ki-yay

Yippee-ki-yay

Simdualero de Bronce
Hola,

A ver si alguno sabe que narices pasa. Cabe decir que con miui (stock, masik, eu) ningún problema.

El caso es que cuando quiero ir a una custom rom, la instalo sin problemas pero cuando inicia se me bloque la pantalla sin tocar nada. Da igual que custom rom use: lineage, RR, aosip, etc.


No se si hago mal algo para salir de miui, pero vamos he probado format data, todos los wipes, etc.

Un saludo y gracias.
 
chascoberto

chascoberto

Diamante
Al parecer la "Google cámara" es la que está dando problemas, desintálala o no la instales.
Saludos
 
Yippee-ki-yay

Yippee-ki-yay

Simdualero de Bronce
Al parecer la "Google cámara" es la que está dando problemas, desintálala o no la instales.
Saludos
Si es que no la llego a usar. Ese vídeo es según inicia la rom y ya cuando la estoy configurando (después de TWRP) ya empieza a hacer los sonidos de bloqueo (lo que pasa es que durante la instalación/configuración) no lo hace.
 
SIgNIFER

SIgNIFER

Moderador
Cocinero
@Yippee-ki-yay en la configuración dices que no lo hace. Es después. Recuperas alguna configuración? Desde la cuenta de google o con alguna app tipo titanium backup?

Saludos
 
Yippee-ki-yay

Yippee-ki-yay

Simdualero de Bronce
@Yippee-ki-yay en la configuración dices que no lo hace. Es después. Recuperas alguna configuración? Desde la cuenta de google o con alguna app tipo titanium backup?

Saludos

en la configuración no lo hace pero si que se escuchan los sonidos de bloqueo alguna vez durante el proceso. Hago instalaciones limpias (wipe de la interna incluído), configurando todo como dispositivo nuevo.

Podría pensar que es tema de encriptación, pero se supondría que al pasar de miui a lineage official eso no influye porque es de las pocas o única que lo requiere.
 
SIgNIFER

SIgNIFER

Moderador
Cocinero
en la configuración no lo hace pero si que se escuchan los sonidos de bloqueo alguna vez durante el proceso. Hago instalaciones limpias (wipe de la interna incluído), configurando todo como dispositivo nuevo.

Podría pensar que es tema de encriptación, pero se supondría que al pasar de miui a lineage official eso no influye porque es de las pocas o única que lo requiere.

Es muy extraño. No he leído nada como lo que te pasa y hay muchos compis que pasas de Miui a custom no miui y viceversa de forma habitual.

Comentas que haces todos los wipes supomgo que con los correspondientes reinicios en recovery antes de instalar nada, Qué versión del TWRP usas?
 
Yippee-ki-yay

Yippee-ki-yay

Simdualero de Bronce
Es muy extraño. No he leído nada como lo que te pasa y hay muchos compis que pasas de Miui a custom no miui y viceversa de forma habitual.

Comentas que haces todos los wipes supomgo que con los correspondientes reinicios en recovery antes de instalar nada, Qué versión del TWRP usas?
Uso la última de TWRP (ayer probé de nuevo). He probado todos los wipes, factory reset, format data.

Es que fijo que será alguna pijada (al menos eso espero), pero no tengo ni idea. Y mira que el huawei y635 le mareé con tanto cambio y nunca me paso nada.
 
SIgNIFER

SIgNIFER

Moderador
Cocinero
Uso la última de TWRP (ayer probé de nuevo). He probado todos los wipes, factory reset, format data.

Es que fijo que será alguna pijada (al menos eso espero), pero no tengo ni idea. Y mira que el huawei y635 le mareé con tanto cambio y nunca me paso nada.

Pero cuando hace los wipes los completas reiniciando en recovery?. Eso es fundamental para que el los wipes valgan de verdad

Qué zip para root instalas?
 
Yippee-ki-yay

Yippee-ki-yay

Simdualero de Bronce
Pero cuando hace los wipes los completas reiniciando en recovery?. Eso es fundamental para que el los wipes valgan de verdad

Qué zip para root instalas?

Pues algún viaje fijo que no lo he realizado, pero si lo suelo reiniciarlo.

En cuanto al root el de magisk de XDA (el del hilo 16.0, 2018.7.19). Aunque algún viaje tampoco lo he instalado. Ahora mismo tengo esa versión en miui 9.5.19 con adaway funcionando sin problemas.
 
SIgNIFER

SIgNIFER

Moderador
Cocinero
Pues algún viaje fijo que no lo he realizado, pero si lo suelo reiniciarlo.

En cuanto al root el de magisk de XDA (el del hilo 16.0, 2018.7.19). Aunque algún viaje tampoco lo he instalado. Ahora mismo tengo esa versión en miui 9.5.19 con adaway funcionando sin problemas.


Pues yo creo que tiene que ser algo de la forma de instalar. En esto conviene ser metódico y hacerlo siempre igual. La instalación limpia la hago siempre así

-Factory reset
- wipes avanzados. Todos menos la Sd externa y OTG. Una vez hechos reinicio en recovery. Swipe en pantalla de montar particiones del sistema, si aparece al reiniciar en recovery. Configurar ajustes básicos del TWRP, aunque a veces los ajustes del TWRP los dejo para el siguinete paso.
- Format data, contestando yes para que lo haga y volviendo a reiniciar en recovery. Swipe en pantalla de montar particiones del sistema, si aparece al reiniciar en recovery. Configurar ajustes básicos del TWRP, aquí es dónde suelo configurar los ajustes del TWRP ( español, hora, brillo, etc)
- Instalar el zip de la rom.acabado reinicio en recovery
- Instalar las gapps, ARM64 8.1 ( las nuevas custom android 9.0 tienen sus gapps apropiadas) en las custosm no miui suele ser necesario poner Gapps porque no las llevan incluidas. Reinicio en revovery
- Instalar magisk. Suelo usar la beta 16.3, aunque ahora ya se puede usar la beta 16.7. La versión estable 16.0 está muy superada. Instalado el zip reinicio en recovery
- Desde el menú de reinicio del TWRP apago el móvil
- inicio en sistema con el botón power

Puede parecer un proceso tedioso de instalación, pero mininiza los problemas.

Prueba a hacerlo así, si quieres claro :tearsofjoy:, y comentas si te sigue pasando.

Saludos
-
 
Yippee-ki-yay

Yippee-ki-yay

Simdualero de Bronce
Pues yo creo que tiene que ser algo de la forma de instalar. En esto conviene ser metódico y hacerlo siempre igual. La instalación limpia la hago siempre así

-Factory reset
- wipes avanzados. Todos menos la Sd externa y OTG. Una vez hechos reinicio en recovery. Swipe en pantalla de montar particiones del sistema, si aparece al reiniciar en recovery. Configurar ajustes básicos del TWRP, aunque a veces los ajustes del TWRP los dejo para el siguinete paso.
- Format data, contestando yes para que lo haga y volviendo a reiniciar en recovery. Swipe en pantalla de montar particiones del sistema, si aparece al reiniciar en recovery. Configurar ajustes básicos del TWRP, aquí es dónde suelo configurar los ajustes del TWRP ( español, hora, brillo, etc)
- Instalar el zip de la rom.acabado reinicio en recovery
- Instalar las gapps, ARM64 8.1 ( las nuevas custom android 9.0 tienen sus gapps apropiadas) en las custosm no miui suele ser necesario poner Gapps porque no las llevan incluidas. Reinicio en revovery
- Instalar magisk. Suelo usar la beta 16.3, aunque ahora ya se puede usar la beta 16.7. La versión estable 16.0 está muy superada. Instalado el zip reinicio en recovery
- Desde el menú de reinicio del TWRP apago el móvil
- inicio en sistema con el botón power

Puede parecer un proceso tedioso de instalación, pero mininiza los problemas.

Prueba a hacerlo así, si quieres claro :tearsofjoy:, y comentas si te sigue pasando.

Saludos
-

Seguido paso por paso (creo que nunca había reiniciado tanto XD) y nada, ya desde que arranca la rom (he metido esta vez la pixel experience) empieza a sonar el sonido de bloqueo y cuando entro, selecciono el launcher y empieza la fiesta del bloqueo.
 
SIgNIFER

SIgNIFER

Moderador
Cocinero
Seguido paso por paso (creo que nunca había reiniciado tanto XD) y nada, ya desde que arranca la rom (he metido esta vez la pixel experience) empieza a sonar el sonido de bloqueo y cuando entro, selecciono el launcher y empieza la fiesta del bloqueo.
Pues si que es raro. Si pones una Miui no pasa lo mismo, no?
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 189 45,8%
  • Carga inalámbrica

    Votos: 145 35,1%
  • Carga ultra rápida

    Votos: 241 58,4%
  • 5G

    Votos: 180 43,6%
  • Al menos 3 cámaras principales

    Votos: 117 28,3%
  • Sensor TOF

    Votos: 73 17,7%
  • Lector de huellas

    Votos: 215 52,1%
  • USB tipo C

    Votos: 222 53,8%
  • Bluetooth

    Votos: 197 47,7%
  • Pantalla flexible

    Votos: 36 8,7%

Miembros conectados

  • cjsegninir
  • lucsar
  • 666 Rojo
  • segnini
  • ujua
  • Pepe72
  • leocampos77
  • josmangc
  • mjuan
  • Jose1212
  • jarevalo
  • enriqueramos
  • dampirby
  • evassion
  • lucrive
  • Kurtz
  • Turol
  • fitomosky
  • onton
  • Pedromo
... y 11 más.
Arriba