Autoinstalador - TWRP 2.8.7.0_MDSdev para Lenovo Vibe X3 Lite para 6.0

juanpalomez

juanpalomez

Como guisa, guisa, juan palomez
Platino
30 Ene 2011
904
270
2.108
air for one
#25
juanpalomez

juanpalomez

Como guisa, guisa, juan palomez
Platino
30 Ene 2011
904
270
2.108
air for one
#26
Si, si eso lo he hecho y lo deja tildado para que siempre lo hago desde este pc.
[DOUBLEPOST=1477248104][/DOUBLEPOST]
Voy a ello, ya he bajado uno y tampoco funciona.
Esto me va a costar más que a poyet hacer jugar al betis.
 
avecilla

avecilla

VIP+
Cocinero
3 Jul 2012
17.453
29.174
18.719
Sevilla
MI 9 T
#27
Tu instala los adb y fastboot, que estoy haciendo un autoinstalador del reecovery, estoy haciendo las capturas.
 
avecilla

avecilla

VIP+
Cocinero
3 Jul 2012
17.453
29.174
18.719
Sevilla
MI 9 T
#28
Se añade al post 1 un segundo método con un autoinstalador. espero que de esta forma sea un poco mas fácil.
 
juanpalomez

juanpalomez

Como guisa, guisa, juan palomez
Platino
30 Ene 2011
904
270
2.108
air for one
#29
Gracias avecilla es muy parecido al del k3 note, ya lo tengo es mucho más fácil.
Ahora por la ROM en cuanto llegue a casa
Buenos Días
 
A

alfre666

Simdualero de Bronce
7 Oct 2016
15
5
338
#30
gracias, son unos genios
 
K

kobish777

Simdualero de Bronce
21 Ago 2016
11
2
139
#31
Thanks very much
 
D

Darks1de

#32
Thanks you very much for this tutorial.
This is rare to see some tutorial for this phone that is not in Chinese. This is why I post here, sorry for my english post but I don't speak Spanish.

I'am not Spanish so I follow it with google translate.
I have a problem and I hope you can resolv it.

Everything works fine, I successfuly unlocked the bootloader, and install the ADB drivers. I can execute ADB commands (like reboot the phone in fastboot... etc)
Everything looks fine before I install TWRP.
I have any error message and everything seem working fine but.... it don't works.

I use the automatic method and the manual method, both of them don't works for me. It does not display any error messages but the old Lenovo recovery (all in chinese --') is still here.

Any idea of what I can do?

Thanks in advance
 
avecilla

avecilla

VIP+
Cocinero
3 Jul 2012
17.453
29.174
18.719
Sevilla
MI 9 T
#33
Thanks you very much for this tutorial.
This is rare to see some tutorial for this phone that is not in Chinese. This is why I post here, sorry for my english post but I don't speak Spanish.

I'am not Spanish so I follow it with google translate.
I have a problem and I hope you can resolv it.

Everything works fine, I successfuly unlocked the bootloader, and install the ADB drivers. I can execute ADB commands (like reboot the phone in fastboot... etc)
Everything looks fine before I install TWRP.
I have any error message and everything seem working fine but.... it don't works.

I use the automatic method and the manual method, both of them don't works for me. It does not display any error messages but the old Lenovo recovery (all in chinese --') is still here.

Any idea of what I can do?

Thanks in advance
Después de instalar el recovery TWRP, es importante que el primer reinicio sea en recovery. Si no lo haces el sistema volverá a restaurar el recovery de Lenovo.
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
After installing TWRP recovery, it is important that the first reboot is in recovery. If you do not, the system will restore Lenovo recovery.

-------------------------------------------------------------------------------------------------------------------------------------------------------------
 
avecilla

avecilla

VIP+
Cocinero
3 Jul 2012
17.453
29.174
18.719
Sevilla
MI 9 T
#34
Thanks you very much for this tutorial.
This is rare to see some tutorial for this phone that is not in Chinese. This is why I post here, sorry for my english post but I don't speak Spanish.

I'am not Spanish so I follow it with google translate.
I have a problem and I hope you can resolv it.

Everything works fine, I successfuly unlocked the bootloader, and install the ADB drivers. I can execute ADB commands (like reboot the phone in fastboot... etc)
Everything looks fine before I install TWRP.
I have any error message and everything seem working fine but.... it don't works.

I use the automatic method and the manual method, both of them don't works for me. It does not display any error messages but the old Lenovo recovery (all in chinese --') is still here.

Any idea of what I can do?

Thanks in advance
Better install this recovery:
RECOVERY - MDSTWRP_3.0.2-7ES_MM by MDSdev y ahora con autoinstalador
 
D

Darks1de

#35
Thank you for you help, I had not understand that the first boot MUST to be in recovery mod.
Now it works. Thank you very much for this tutorial!
 
L

lopi46

Simdualero de Plata
10 Oct 2015
60
16
490
#36
hola compis. despues de conseguir abrir bootleader e instalar recovery, posteriormente instale la rom firstRom v4 y todo perfecto, ahora que quiero entrar en recovery para flasear el root, pulso vol + , vol- y power y vibra pero no enciende pantalla , no me deja entrar en recovery, os ha pasado?
gracias
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 174 46,9%
  • Carga inalámbrica

    Votos: 132 35,6%
  • Carga ultra rápida

    Votos: 215 58,0%
  • 5G

    Votos: 161 43,4%
  • Al menos 3 cámaras principales

    Votos: 106 28,6%
  • Sensor TOF

    Votos: 66 17,8%
  • Lector de huellas

    Votos: 195 52,6%
  • USB tipo C

    Votos: 202 54,4%
  • Bluetooth

    Votos: 180 48,5%
  • Pantalla flexible

    Votos: 30 8,1%

Miembros conectados

  • Jorgeliko
  • mikytamar
  • john.cordova
  • MgoZ
  • ccerrato
  • Ulices Alejandro
  • gaseoso
  • alepaujai
  • 666 Rojo
  • enolasturies
  • ujua
  • carabute
  • neroncete1
  • Vincent Kalef
  • omgarza
  • nono1987
  • Fertrash
  • Jose Melendez
  • Pedromo
  • jarnosv
... y 22 más.