Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO Ayuda, tengo un ladrillo entre manos

Tema en 'Coolpad 7320 MTK6592' iniciado por perico949, 5 May 2015.

  1. perico949

    perico949 Simdualero de Bronce

      20 Ago 2013
      Calificaciones:
      +1
      Buenas tardes,

      En primer lugar, me presento, ya que aunque llevo tiempo registrado debido al nivelazo del foro, no recuerdo haber posteado hasta hoy.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Pues bien, tengo un 7320 que me ha dejado un amigo para ver si se lo puedo arreglar.

      El móvil en un principio, sacaba una y otra vez el logo de Coolpad (bootloop creo que se llama). Tampoco se podía entrar en el recovery.
      Intenté seguir, las instrucciones de tema inicial de la 1ª entrada de avecilla, pero no podía meter de nuevo el recovery por flash, creo que por tema de drivers, al final el proceso me dió el ok, pero como seguía sin poder acceder al recovery, seguí trasteando, leyendo y leyendo y trasteando y creo que la lié.

      Situación acutal, No enciende, parece que no carga (lo he tenido toda la noche). Si parece que se conecta con el pc y si hago de nuevo los pasos del recovery (y del format) por FT, me sale el mensaje de error BROM ERROR : S_DL_GET_DRAM_SETTING_FAIL (5054)

      No sé si he leido por ahí que me puedo haber cargardo el preloader.bin.

      Agradecería enormemente una ayudita. Gracias de antemano.
       
    • avecilla

      avecilla Super Moderador

      • Cocinero Android
      • MDSdev
      3 Jul 2012
      Sevilla
      Calificaciones:
      +27.429
      Haz de flashear la rom stock, si flasheaste una rom original no hay problema con el preloader, el problema es que hayas utilizado otra.
      revisa que tengas bien instalador los adb preloader, y el resto de driver, a veces es mas puñetero que flashear la rom
       
    • perico949

      perico949 Simdualero de Bronce

        20 Ago 2013
        Calificaciones:
        +1
        Gracias Avecilla,

        No te entiendo, la verdad es que no entiendo mucho de esto. Mi amigo tenía la ROM que le venía con el móvil, no sé cual era.
        ¿Donde puedo comprobar que tengo los adb del preloader? Lo cierto es que los drivers de la carpeta Driver Coolpad 7320 sale todo con interrogaciones y palitos (el setup y no sé si se hace bien o no) y con el pdanet me sale un mensaje algo así como skip USB al no detectar el movil y le tengo que dar al Skip USB (solo bluetooth) y parece que lo hace pero tampoco estoy seguro. El caso es que el móvil no hace nada. lo que si es cierto es que cuando lo conecto al pc, sin más, suena constantmente como si conectara y desconectara (ya me paso con mi Lenovo) el pdanet tampoco lo detecta, pero el en Flashtoools si que evoluciona la barra como si lo encontrase.
        Gracias de nuevo.
         
        Última edición: 6 May 2015
      • perico949

        perico949 Simdualero de Bronce

          20 Ago 2013
          Calificaciones:
          +1
          Vamos bien,

          Ya puedo entrar en recovery ( es el android system recovery 3e?¿?¿?) Si lo enciendo se queda en el logo de Coolpad.
          Me he bajado la CM-AOSP V2.3.3d y la Rom_Stock_7320-jon55.
          ¿Se puede instalar cualquiera desde ese recovery?¿Cual aconsejas? mi amigo (de mi hijo) no va a desarrollar nada ni a urgar (supongo), aunque ya urgó cuando se cargó alguna aplicación que inutilizó el móvil. jejeje

          Gracias
           
        • avecilla

          avecilla Super Moderador

          • Cocinero Android
          • MDSdev
          3 Jul 2012
          Sevilla
          Calificaciones:
          +27.429
          Ese recovery no te sirve, es el stock y no sirve para cargar rom modificadas.
          Tiene que cargar un rom de fabrica con el programa flashtools.
           
        • perico949

          perico949 Simdualero de Bronce

            20 Ago 2013
            Calificaciones:
            +1
            ya está cargada, Es root, voy a ver si le cambio el recovery y le meto una rom en español. ¿Cual me recomiendas?

            Por cierto, muchisimas gracias @avecilla@avecilla.
             
          • Haulage Man

            Haulage Man Invitado

              Calificaciones:
              +0
              Para que @avecilla@avecilla o cualquiera de por aqui, le llegue tu mención, has de ponerle una @ delante de su nick. Así @perico949@perico949 :wink:
               
              • Me Gusta Me Gusta x 1
              • perico949

                perico949 Simdualero de Bronce

                  20 Ago 2013
                  Calificaciones:
                  +1
                  • Gracias Gracias x 1
                  • avecilla

                    avecilla Super Moderador

                    • Cocinero Android
                    • MDSdev
                    3 Jul 2012
                    Sevilla
                    Calificaciones:
                    +27.429
                    Yo siempre he usado la CM-Aosp, el unico pero el sonido que es un pelin bajo. Prueba algunas y de esa forma ves la que me mejor se adapta a ti.
                     
                  • perico949

                    perico949 Simdualero de Bronce

                      20 Ago 2013
                      Calificaciones:
                      +1
                      Gracias @avecilla@avecilla, le metí la CM-Aosp, pero debe tener un problemilla porque dice el chico que se le apaga solo el móvil, se lo cambiaré a otra para ver.
                      De cualquier modo, ya está operativo.
                      Muchas gracias.
                       
                    • avecilla

                      avecilla Super Moderador

                      • Cocinero Android
                      • MDSdev
                      3 Jul 2012
                      Sevilla
                      Calificaciones:
                      +27.429
                      Me alegró, pero lo de apagarse no es por la ROM.
                       
                    • kamireto

                      kamireto Simdualero Junior

                        9 Ago 2014
                        Bogotá, Colombia
                        Calificaciones:
                        +0
                        amigos buenas noches me encuentro en un dilema con mi Coolpad d repente se me reinicio y no pasaba del logo ya despues no prende y tampoco carga la misma situacion de perico949 pero he intentado de todo y no he podido recuperarlo si fuera tan amable perico949 me podria decir los pasos que siguio para poder recupèrarlo ya que me pasa exactamente lo que describes mas arriba y muchas gracias por este excelente foro
                         
                      Verificación:
                      Borrador guardado Borrador eliminado