Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Ayudaaaa I9300

Tema en 'i9300' iniciado por quecon, 28 Feb 2013.

  1. quecon

    quecon Comercial

      25 Ago 2012
      Calificaciones:
      +2
      Hola buenas noches me han traido un telefono que sino fuera por el peso parece un S3 tiene todos los logos de la marca y hasta la bateria, es un singel sin y detas de la bateria dice i9300, la cuestios es que he seguido un manual para hacer root ya que tiene el play store en chino y quieria cambiarlo pero segui el manual y ahora se enciende pero no pasa d ela pantalla de inicio, el manual que segui esta en este foro y es usando s3rootandplaystore aqui el video http://www.youtube.com/watch?v=elyJw1j3jFY, entonce opte por bajarme esta rom 20120918_e1811_v75_ht_s3, ya que no tengo la original pero me da error el programa de flasear en concreto me dice error "BROM ERROR : S_BROM_CMD_STARTCMD_FAIL(2005)", alguno me puede ayudar porque mi hermano me mata me lo ha dejado para el tema del rrot y play store pero creo que me lo he cargado
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • jimymoto

      jimymoto Simdualero de Diamante

      • Veteran@
      7 Nov 2012
      navarra
      Calificaciones:
      +48
      Última edición por un moderador: 24 Mar 2017
    • quecon

      quecon Comercial

        25 Ago 2012
        Calificaciones:
        +2
        Gracias por contestar amigo pero tampoc me deja entrar en el recovery, he seguido tanto el post de Review GT i 9300 y el de ( Ayuda root ) GT I9300 y de este ultimo fue donde me baje para haccer root con el Flahs Tool pero al hacerlo se me ha quedado asi, el telefono enciende pero no pasa del logo de Samsung, me he bajado varios Flash Tool pero en todo me sale el mismo fallo BROM ERROR : S_BROM_CMD_STARTCMD_FAIL(2005), tengo la rom original y es lo que quiero hacer meterla la rom original pero no hay forma

        Error Flash Toll.

        Esta es la captura de lo que sale en el Flash Tool ayudaaaa por favor que me matan

        Me dejo entrar en modo recovery, pero da igual donde quiera entrar que me sale un triangulo con un simbolo de ! dentro y bajo un android no me deja ni hacer reboot a ver si alguno me dice como solucionar el error del Flash Tool
         
      • quecon

        quecon Comercial

          25 Ago 2012
          Calificaciones:
          +2
          Nadie me puede decir porque me da ese error el SP_Flash_Tool

          Creo que el problema es que cuando conecto el mobil al ordendor lo detecta, pero al segundo se desconecta y no lo detecta por eso creo que me sale ese error en l SP_Flash_Tool, alguno me puede decir si puede ser por esto y como solucionarlo
           
        • ruglovi

          ruglovi Simdualero de Diamante

          • Veteran@
          24 Oct 2012
          Mallorca
          Calificaciones:
          +1.864
          Sabes exacto el modelo de tu móvil?
          seria mas fácil ayudarte en el proceso si indicaras como has intentado flashearlo, el modelo que compraste.
          Saludos
           
        • quecon

          quecon Comercial

            25 Ago 2012
            Calificaciones:
            +2
            Gracias por contestar amigo es uno que en la parte de detras pone i9300GSMH ( y todo pone Samsung hasta en la bateria ) y es solo de una sola sim, segui este manual para poner el play store en español ya que venia en chino ( Traductor de Google ) y me baje el s3rootandplaystore que supuestamente es para hacer root y de hay cambiar el APK del play store, pero al pasarle el Flash Tool como dice en el video ya no encendia del todo, se queda con el logo de samsun s3 y de hay no pasa y solo me deja hacer cosas con el MT6573_Android_scatter si lo intento con el MT6575_Android_scatter me da el error que menciono arriba, si necesitas algun datos mas dimelo, y muchas gracias por contestar se que que el boot.img no era para este telefono y me lo ha jodido

            Tambien me han dicho que esta rom tambien me vale

            Enlace roto eliminado

            Yo creo amigo que le mio es este

            https://www.movilesdualsim.com/tema/Review-GT-I9300-android-MTK6575-v2-3-6-1-sim.17437

            Este es el modelo exacto que tengo en este
            video lo veran

             
            Última edición por un moderador: 24 Mar 2017
          • ruglovi

            ruglovi Simdualero de Diamante

            • Veteran@
            24 Oct 2012
            Mallorca
            Calificaciones:
            +1.864
            Si ya lo puediste flashear una vez no entiendo porque ahora no puedes entrar en modo flash.

            para flashear le das al boton download
            luego conectas el usb
            y luego rapido pnes la bareria?==¿?
             
          • quecon

            quecon Comercial

              25 Ago 2012
              Calificaciones:
              +2
              Si eso es lo que hago amigo, pero me da el error que he dicho aqui, segun he leido el que seguido el manual del video que he puesto le han pasado y es porque usan el MT6573_Android_scatter no el de su modelo MT6575_Android_scatter, entonces al meter este ultimo ya da ese error, el tema es que no se como solucionarlo y tampoco a nadie que lo ha solucionado
               
            • ruglovi

              ruglovi Simdualero de Diamante

              • Veteran@
              24 Oct 2012
              Mallorca
              Calificaciones:
              +1.864
              una pregunta con la rom que no te funciona, puedes flashearlo sin problemas?
               
            • quecon

              quecon Comercial

                25 Ago 2012
                Calificaciones:
                +2
                Si uso el MT6573_Android_scatter si me deja, pero creo que no lo hace bien ya que le enviado con ese scatter el Boot, recobery y el Android y ahora no se enciende, el ordenador si me lo detecta pero no se enciende la pantalla, yo cre que es porque las rutas del MT6573_Android_scatter no son las mismas que la del MT6575_Android_scatter, por eso ahora esta peor el telefono
                 
              • ruglovi

                ruglovi Simdualero de Diamante

                • Veteran@
                24 Oct 2012
                Mallorca
                Calificaciones:
                +1.864
                me da la espina que la rom que estas intentadando poner no es la suya y lo peor es que puede que estes equivocado y el procesador del telefono no sea un mtk 6575 y sea un 6573. no puedes dar mas datos como donde lo compraste que modelo compraste, o pedir la rom al vendedor del telefono.????

                de todas maneras mira este de hilo XDA a ver si este es el tuyo y comenta mas,.
                http://forum.xda-developers.com/showthread.php?t=1921178
                 
              • quecon

                quecon Comercial

                  25 Ago 2012
                  Calificaciones:
                  +2
                  En el video que tengo puesto unos post mas arriba esta el modelo exacto y en esa misma tienda lo compre, les he mandado email pero no me responden para que me manden la rom, es un MKT6575 seguro porque antes de joderse lo mire con el Antutu
                   
                Verificación:
                Borrador guardado Borrador eliminado