Error al cargar el scatter de Root+Rcovery Mode

belo_es

Simdualero de Bronce
22 Dic 2012
44
2
539
#1
Hola:

Ya me ha llegado mi A789 (por cierto muy rapido, lo compre el dia 24, lo enviaron el 27 y el dia 7 ya lo tenia en correos). Despues de encenderlo y ver que todo funciona bien y que esta todo, me pongo manos a la obra. Al instalar los drivers, me da error de que no puede instalar los drivers, pruebo de mil maneras y nada.

Hubo problemas al instalar el hardware.
MT65XX preloader.
Error en la instalacion del dispositivo.
Una seccion de instalacion de servicios en este INF no es valida.
Pruebo en el portatil y a la primera. Coloco el flash Tool en el portatil y me dispongo a hacerle Root , cargo el scatter "MTK6577_Android_scatter_emmc.tx" le doy a "Download" y me sale el error:

Not ALL images are correctly loaded, which may cause boot up issue!
Do you still want to go on downloading anyway?
He provado a darle si, y me descarga, pero luego no entra el Recovery , entra en Meta mode.
He provado a cargar el scatter de la rom de CHEES2001 y con esta no me sale ningun error, se queda esperando a que conecte el telefono al USB.

Se os ocurre que cual puede ser la causa?

Saludos
 

belo_es

Simdualero de Bronce
22 Dic 2012
44
2
539
#2
no me pregunteis como lo he conseguido porque no tengo ni idea, pero "SUPUESTAMENTE" ha cargado la imagen del recovery (Ya que ha hecho la secuencia de barra roja, amarilla y luego el circulo verde), pero creo que no la instala ya que pulsando volumen + volumen - y power no sale el menu de recovery .

Saludos
 

Shaktale

Simdualero de Plata
13 Jul 2012
97
2
656
#3
Has probado a reiniciar el móvil desde el mobileuncle, para que reinicie directamente al recovery ?

Y para entrar ya sabes, botones de volumen a la vez, luego pulsas el botón de encendido y cuando se encienda la pantalla sueltas el de encendido, que a veces nos quedamos pegados con el dedo y enciende el móvil normal.
 

belo_es

Simdualero de Bronce
22 Dic 2012
44
2
539
#4
Gracias Shaktale:

Y para entrar ya sabes, botones de volumen a la vez, luego pulsas el botón de encendido y cuando se encienda la pantalla sueltas el de encendido, que a veces nos quedamos pegados con el dedo y enciende el móvil normal.
Con los botones no hay manera, en pantalla no aparece nada y se queda frito el telefono. Tengo que sacarle la bateria para poder arrancarlo.

Has probado a reiniciar el móvil desde el mobileuncle, para que reinicie directamente al recovery?
Con el mobileuncle ya he conseguido arrancar en Recovery y hacer los backup.
Despues he flasheado el movil y listo.
Ahora ya estoy instalando mis aplicaciones para ponerlo a mi gusto.

Gracias