Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO Imposible instalar TWRP

Tema en 'Desarrollo LeEco X620: root, ROMs, recovery...' iniciado por adrianpolixe, 6 Dic 2017.

  1. adrianpolixe

    adrianpolixe Simdualero de Bronce

      4 Dic 2017
      Calificaciones:
      +1
      Buenas, tenía instalada la rom 5.9.26S06.141 r2.0 by_WoRFReD, por el tema de SafetyNet instalé Magisk 14.5 y se me acabó brickeando mi x620, recurrí a los foros y conseguí revivirlo e instalar 23s stock con recovery stock, quería instalar la nueva versión de @WoRFReD@WoRFReD 4.1 pero me esta siendo imposible instalar TWRP, he leido y seguido muchos metodos, probado diferentes versiones de TWRP y nada. Al flashear TWRP por fastboot parece todo correcto, espero que acabe y directamente desde fastboot entro a recovery, aparece el logo LeEco recovery pero a los segundos pantalla negra y reinicia solo hacia la rom. Si alguién pudiera ayudarme se lo agradecería muchisimo.
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • RAMI70

      RAMI70 Que bonito es estar loco y andar suelto. Colaborador

        13 Ago 2016
        Calificaciones:
        +7.922
        • Me Gusta Me Gusta x 2
        • 0Jos0

          0Jos0 Ya es de día? Simdualero de Diamante

          • Miembro de Honor
          • Veteran@
          • Supermod Jubilado
          8 Jul 2014
          Calificaciones:
          +13.534
          Creo recordar que hubo bastante lio con las versiones TWRP para este terminal. Yo diría que no estás metiendo el TWRP adecuado. En algunos de los hilos de las roms de Worfred estaba la versión correcta de TWRP.
           
          • Me Gusta Me Gusta x 2
          • RAMI70

            RAMI70 Que bonito es estar loco y andar suelto. Colaborador

              13 Ago 2016
              Calificaciones:
              +7.922
              • Me Gusta Me Gusta x 1
              • adrianpolixe

                adrianpolixe Simdualero de Bronce

                  4 Dic 2017
                  Calificaciones:
                  +1
                  Solucionado! Muchas gracias a los dos @RAMI70@RAMI70 @0Jos0@0Jos0 , lo he conseguido con el ultimo enlace que me has dejado @RAMI70@RAMI70 , el problema era que ejecutando el archivo .bat me instalaba el recovery y también me booteba directamente en él y me arrancaba pero sin táctil, lo he hecho manualmente con "fastboot flash recovery xxx.img", apagar y encender pulsando vol+ y me funciona correctamente :aplause:
                   
                  • Me Gusta Me Gusta x 1