Mi5 no arranca en Sistema

  • PROBLEMA 
  • Iniciador del tema Mantheman
  • Fecha de inicio
Mantheman

Mantheman

Diamante
#1
Hola compañeros,os explico.

Estaba con LOS 15.1 en Oreo. Hice una instalación limpia a Xiaomi.eu con Android 7.1 (hice los siguientes wipes, dalvick, cache, data, system e internal storage), desde OTG. Cuando acabé de instalar volví a hacer wipe caché y dalvick 2 veces, como mandan los cánones y siempre he hecho sin ningún problema, pero al reiniciar el sistema, parece que va a funcionar bien, con los 3 puntitos de android y todo, y se queda intentando iniciar todo el rato, no acaba de despegar (desaparecen los puntitos, vuelven a aparecer....). El caso es que no arranca. Tengo TWRP 3.2.1-1

¿qué puedo haber hecho mal?
Gracias

PD: quería consultaros antes de poner una Global a través de fastboot, como última solución
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.731
4.519
7.143
Ehh!!!!
#2
Hola.
Esto te pasa seguramente al bajar de version, de oreo a nougat.
Veo que no hiciste format data antes de instalar, lo mismo haciéndolo y volviendo a instalar te arranca.
También puedes probar a instalar la eu por fastboot con miflash, hay varios tutoriales de como hacerlo.
Otra cosa que puedes probar es instalar el root despues de instalar la rom, aunque no he leído que sea necesario para que arranquen estas rom.
 
Mantheman

Mantheman

Diamante
#3
Hola.
Esto te pasa seguramente al bajar de version, de oreo a nougat.
Veo que no hiciste format data antes de instalar, lo mismo haciéndolo y volviendo a instalar te arranca.
También puedes probar a instalar la eu por fastboot con miflash, hay varios tutoriales de como hacerlo.
Otra cosa que puedes probar es instalar el root despues de instalar la rom, aunque no he leído que sea necesario para que arranquen estas rom.
Pues pensé que, al hacer wipe data y wipe system era suficiente. esta tarde lo volveré a intentar con format data.

Entiendo que instalar la eu por Miflash sería descomprimiendo el zip, ¿no?
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.731
4.519
7.143
Ehh!!!!
#4
ribanezt

ribanezt

Que si soy que si no soy, que si vengo, que si voy
Diamante
#5
Yo Lineage no sé cómo rula, la verdad...
Si tienes TWRP instala la EU desde ahí... Perderás toda la info...
1. Wipe Factory reset, que es el primero que te sale arrastrando....
2. Wipe avanzado a todo menos OTG (que es donde tendrás la ROM)

3. vamos al menu reinicio y hacemos señalamos recovery( este reinicio en recovery es opcional pero es aconsejable)
4. Wipe Format Data
Al iniciar en recovery vamos, a wipes avanzados y hacemos el wipe Format data( poniendo yes, ya sabeis)
5. Volvemos a reiniciar en Recovery ( este reinicio enrecovery , despues de un format data, si es necesario)
Al iniciar, nos aparece la pantalla para montar particiones en la que hacemos el swipe deslizando. Yo tengo por costumbre volver a reiniciar en recoverycuando me ha salido la pantalla de montra particiones. asi compruebo que al reiniciar ya no vuelve a salir.
Al hacer format data hemos borrado la configuración de los ajustes del TWRP . Lo configuramos de nuevo, en español.
6. Una vez hecho este proceso de wipes ya podemos instalar el zip de una rom, o restaurar un backup que tengamos.

Por cierto, dale tiempo a reiniciar, le costará un buen rato, ten en cuenta que son muchos cambios....
 
Última edición:
ribanezt

ribanezt

Que si soy que si no soy, que si vengo, que si voy
Diamante
#6
Pues pensé que, al hacer wipe data y wipe system era suficiente. esta tarde lo volveré a intentar con format data.

Entiendo que instalar la eu por Miflash sería descomprimiendo el zip, ¿no?
La EU por Miflash malamente, no funciona así, ya que tiene que ser una ROM formato .tgz y solo valido para stock ROM.... Las EU tienen otro formato .zip para instalar por recovery...
Aquí hay un tuto para instalar por Miflash una ROM. Fastboot... Pero nunca una custom
TUTORIAL - Instalar Rom Fastboot .tgz utilizando Miflash
 
Última edición:
Mantheman

Mantheman

Diamante
#7
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • menguelez
  • cjsegninir
  • propulsatuvida
  • cds
  • petux
  • salva.cortellpicot
  • canijito
  • dinsal
  • juanjoo
  • progchild
  • Memeroot
  • Mengu
  • kevin_23
  • sergiola123
  • jlorf7
  • baldragas
  • alexemege
  • segnini
  • Forni103
  • navarrico
... y 84 más.