Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA No puedo entrar al modo ingeniero MTK

Tema en 'Jiayu S3+ MTK6753' iniciado por Menelao, 31 May 2016.

  1. Menelao

    Menelao Simdualero de Bronce

      20
      9
      19 Jul 2015
      Hola a todos
      Con un Jiayu S3+ con recovery, root y CM12.1 me es imposible entrar al modo ingeniero MTK para, por ejemplo, editar las bandas a las que funciona el teléfono.
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Con Mobileuncle Tools actualizado cuando entro, al darle al botón de "Modo Engineer (MTK)" o "Engine test mode (MTK)" hace el sonido del "click" pero no entra.

      Con la aplicación "MTK Engineering Mode" al pulsar "MTK Settings" sale un mensaje diciendo que no encuentra la aplicación "Engineermode app".

      ¿Alguna idea?

      Un saludo
       
    • androidzinho

      androidzinho Friki nivel Pro5 Moderador

        10.158
        17.181
        12 Jul 2013
        Domaio (Pontevedra)
        El modo ingeniero es una apk que mediatek provee con las sources a todos los fabricantes y estos la incluyen en la rom . Lo que muy probablemente ocurra es que en ese port de CM no la hayan incluido.
        Lo mejor es que plantees tu duda en el hilo donde te has descargado la rom .
         
      • margal.r

        margal.r VIP+

        • Miembro de Honor
        • Veteran@
        12.358
        12.714
        17 Feb 2014
        Cerca de Barcelona
        Puedes intentar este sistema:
        TUTORIAL - COMO SABER CODIGO DE MENU INGENIERO EN CUALQUIER MTK

        Aquí te explica donde poner el EngineerMode.apk si no lo tienes. Nos cuentas.
        Un saludo
         
      • Menelao

        Menelao Simdualero de Bronce

          20
          9
          19 Jul 2015
          Gracias por responder @androidzinho@androidzinho y @margal.r@margal.r

          He seguido el tuto del hilo que me has sugerido @margal.r@margal.r pero sigue sin funcionar, supongo que será que la enginemode.apk la he sacado de un andorid KK y en el Jiayu tengo la CM12.1 que es lollipop.

          ¿Si alguien tuviera esta aplicación para lollipod me la podría pasar?
          Un saludo y gracias
           
        • androidzinho

          androidzinho Friki nivel Pro5 Moderador

            10.158
            17.181
            12 Jul 2013
            Domaio (Pontevedra)
            Prueba con esta :
            Engineering Mode 2.0
             
          • avecilla

            avecilla Super Moderador

            • Cocinero Android
            • MDSdev
            13.910
            23.185
            3 Jul 2012
            Sevilla
            En CM no funciona el modo ingeniero.
            Para el Jiayu y el note2 han sacado unas versiones con modo ingeniero, pero el tema de bandas no funciona.
            No es sólo poner la apk de enginermode, hay más cosas que tiene que llevar implementada la ROM y las cm de serie no lo llevan.

            Enviado desde mi Redmi Note 2 mediante Tapatalk
             
            • Me Gusta Me Gusta x 1
            • Útil Útil x 1
            • Menelao

              Menelao Simdualero de Bronce

                20
                9
                19 Jul 2015
                Muchas gracias @androidzinho@androidzinho y @avecilla@avecilla por las contestaciones.

                Pues nada paso entonces del modo ingeniero en CM12.1, quizás pruebe cuando tenga tiempo una rom flyme que he visto en Needrom, el problema es que solo está en ingles y chino.

                Gracias y un saludo
                 
                Última edición: 2 Jun 2016
              • boybarna36

                boybarna36 Simdualero de Plata

                  70
                  19
                  1 Feb 2014
                  Con este modelo no se puede, las banda s lleva todas las que operan en España según me comentaron pues yo también pregunte por el tema, yo lo había intentado cuando tenia la ROM original y tampoco podia entrar, en cuanto a la ROM flyme que comentas yo la instalación y aunque pareció ir todo bien se me quedaba en el splash de inicio y de allí no pasaba reinicie y lo mismo, su la pruebas ya me diràs si a ti te rula
                  Saludos
                   
                  Última edición: 2 Jun 2016
                Verificación:
                Borrador guardado Borrador eliminado