NO PUEDO INSTALAR DRIVERS

estadokanibal

Simdualero de Oro
31 Ene 2014
146
4
#1
Bueno, pues hoy he recibido mi G4S y me disponia a ponerlo al dia (CWR, drivers, ROM de Jiayu .es...) pero cual ha sido mi sorpresa cuando mi ordenador, Windows 7, no lo reconoce. O si, me explico, lo he conectado y en principio lo ha reconocido. Pero intento instalar los drivers siguiendo este tutorial:
pero al llegar al paso de conectarlo sin bateria no lo reconoce. Exactamente lo reconoce unos segundos (pero sin que llegue a abrirse el instalador, y luego ya no.
El caso es que no puedo instalar la ROM de Jiayu .es mas que por SPFlash pues por recovery ya no esta disponible en Jiayu .es. Pero claro, sin los drivers imposible.
Haber si alguien me puede hechar una manita que yo no controlo mucho, lo justo para seguir tutoriales
 

borianjus

Simdualero de Diamante
20 Nov 2012
1.078
121
#2
A mi me paso lo mismo y al final lo hice en casa de un colega y funciono. Mi ordenador es Windows 7 64bits y el del colega era un xp. Por si te sirve de ayuda.
En otro foro lei, que a una persona no lo encontraba porque estaba utilizando el cable usb de otro ordenador en vez del que venia con el móvil. A mi me parece un poco absurdo eso, pero bueno, yo te lo comento.
 

Siulwon

TF Android Developers
Simdualero de Platino
24 Mar 2014
254
42
Collado Villalba
Móvil
Jiayu G4S
#3
Utilizo un cable que no viene con teléfonos USB 2 y me funciona con teléfonos varios y tablets .

Editado desde aquí.
Utilizo W7x64 y no he tenido problemas en cargar los drivers. Es necesario utilizar la cuenta de administrador para que puedas realizar esta tarea sin problema.

Desde el móvil
 
Última edición:

MMD6969

Simdualero de Platino
15 May 2014
447
160
#5
Utilizo un cable que no viene con teléfonos USB 2 y me funciona con teléfonos varios y tablets .

Editado desde aquí.
Utilizo W7x64 y no he tenido problemas en cargar los drivers. Es necesario utilizar la cuenta de administrador para que puedas realizar esta tarea sin problema.

Desde el móvil
@Siulwon podias explicar que pasos has seguido por que a mi me pasa lo mismo que a ti ,tengo windos 7 de 64 bits y no he podido instalar los drives no me reconode el movil, que has echo en la cuenta de administrador para poder instalarlos?

gracias
 

Siulwon

TF Android Developers
Simdualero de Platino
24 Mar 2014
254
42
Collado Villalba
Móvil
Jiayu G4S
#6
En la cuenta de administrador tengo desactivado el UAC.

Conecto el teléfono con el cable a un USB 2.0 y/o 3.0.
Antes de ese paso, abro administrador de dispositivos, por si acaso estoy atento a la hora de la precarga que hace el sistema. En el momento que aparece el dispositivo como Driver MTK con el botón derecho y le digo actualizar controlador, selecciono la opción manual e instalo los drivers a mano.

Nota: En dos equipos distintos me ha reconocido a la primera como driver MTK -el portátil ha configurado luego el automáticamente el driver- luego he instalado los drivers que nos hemos descargado.

No he hecho nada especial.
 

MMD6969

Simdualero de Platino
15 May 2014
447
160
#7
En la cuenta de administrador tengo desactivado el UAC.

Conecto el teléfono con el cable a un USB 2.0 y/o 3.0.
Antes de ese paso, abro administrador de dispositivos, por si acaso estoy atento a la hora de la precarga que hace el sistema. En el momento que aparece el dispositivo como Driver MTK con el botón derecho y le digo actualizar controlador, selecciono la opción manual e instalo los drivers a mano.

Nota: En dos equipos distintos me ha reconocido a la primera como driver MTK -el portátil ha configurado luego el automáticamente el driver- luego he instalado los drivers que nos hemos descargado.

No he hecho nada especial.
no veo eso del UAC ,me podias decir paso a paso

un saludo
 
17 May 2014
687
408
Móvil
Jiayu S3
#8
Yo seguí los pasos del tutorial de jiayu .es y no tuve problemas.
Sí que os diré que me hacia cosas raras, como el ruido que hace windows cuando se conecta o desconecta un dispositivo. Era como si se conectase y desconectase cada pocos segundos.

Sin embargo, a pesar de ese problemilla, cuando empecé a trastear con el SPFlash Tool no me dio ningún problema.

Saludos.

Enviado desde mi JY-G4S mediante Tapatalk
 

estadokanibal

Simdualero de Oro
31 Ene 2014
146
4
#9
Me ha costado una barbaridad, pero entre las sugerencias de unos y otros, he conseguido instalar los drivers preloaded. ahora tengo otro problema, el SPFlash no me reconoce el puerto que SIEMPRE uso para conectar los dispositivos. Aun no he probado, me imagino que usando otro puerto no habra problema.
 

Julio Cesar Abarca

Simdualero de Bronce
12 Jul 2014
7
4
#10
Bueno ya investigue y es normal que suceda esto, yo tengo un G4S cuando se conecta sin bateria es solo para cuando se va hacer un flash de la rom y los drivers tienen que instalarse antes de conectarlo, sin wizard, es un error de diseño de jiayu pero no es un error del dispositivo. Cuando se conecta por usb espera la señal de sp flash tools, si no la encuentra se desconecta, y asi lo sigue haciendo infinitamente es por eso que cuando tu usas el sp flash tools le das en Download y veras que cuando conectas el G4S empezara a flashear y ya no se desconectara. En pocas palabras se desconecta por usb porque no encuentra que el sp flash tool este listo para comunicarse con el.
 

thechelo

Simdualero de Bronce
6 Ago 2014
7
0
#11
Hola a mi me pasa lo mismo. Por lo que leo puedo empezar a flashear incluso con el problema de que se conecte y desconecte continuamente?
Una vez q empieza el flash de la rom no se pierde la conexión?