Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

posible rom lollipop

Tema en 'TCL 3N M2U MTK6752M' iniciado por castrillo, 26 Jul 2015.

  1. castrillo

    castrillo Simdualero de Oro

      18 Oct 2013
      Calificaciones:
      +15
      Hola
      Segun comentan en el foro ruso, han sacado una rom 5.0 pero no he podido probarla porque exige un recovery especial y necesitas estar registrado en el foro .
      http://4pda.ru/forum/index.php?showtopic=631392&st=500
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      saludos
      P.D. si alguien tiene registro en 4pda podria bajar el recovery compatible con 5.0 y asi probarlo, resulta que me he intentado registrar pero han sacado un nuevo captcha cuando pones el usuario y la contraseña que es imposible ponerlo.
       
      Última edición: 27 Jul 2015
    • autovia

      autovia Simdualero de Plata

        16 Jun 2013
        Calificaciones:
        +34

        He leido los comentarios de 4pda, y ahora mismo tiene 2 problemas graves:
        • No funciona Google Play
        • No funciona la Sim2
        En cuanto esté estable, la probaré, y si va bien colgare un enlace.


        Un saludo.
         
      • castrillo

        castrillo Simdualero de Oro

          18 Oct 2013
          Calificaciones:
          +15
          Hola
          Si pudieras bajar el rrecovery compatible con android 5.0 me harías un favor... Lo de la sim 2 me da igual ahora sólo llevo una.. Yo creo que con las gapss. Correctas deberá ir el play.. Y sino tiraré de aptoide y titanium..
          Un saludo y gracias por adelantado
           
          • Me Gusta Me Gusta x 1
          • autovia

            autovia Simdualero de Plata

              16 Jun 2013
              Calificaciones:
              +34

              Bueno, sigo avanzando .... He conseguido de tclmobile un recovery que funciona con la versión 5.0, y he conseguido unas gapps que después de "trastear" bastante ya funcionan . Me queda el led que todavía no he conseguido que funcione ... Cuando lo tenga todo voy pasando los links de descarga.


              Un saludo.
               
            • castrillo

              castrillo Simdualero de Oro

                18 Oct 2013
                Calificaciones:
                +15
                Esperando con ansiedad.. Solo me haría falta el link del recovery.. El led no va nada? O sólo van el verde y rojo??
                 
              • autovia

                autovia Simdualero de Plata

                  16 Jun 2013
                  Calificaciones:
                  +34
                  Te paso el link del recovery que funciona con la 5.0. Lo bueno es que arranca en chino, pero se puede cambiar a inglés:

                  Enlace roto eliminado

                  Sobre la ROM te comento que el Led ha sido imposible hacerlo funcionar, y solo se enciende cuando esta cargando. En el resto de la ROM, no he visto ningún bug, y además han arreglado cosas que no funcionaban en la Lewa 4.4:

                  • WiFI en frecuencia 5G
                  • Navegación en 2G (antes iba muy mal incluso con cobertura a tope)
                  • Duración de bateria (aunque los 3-4 primeros días daba la sensación de gastar más que la 4.4).

                  Un saludo.
                   
                  Última edición por un moderador: 26 Jul 2016
                  • Me Gusta Me Gusta x 1
                  • pirracas77

                    pirracas77 Simdualero de Diamante

                    • Veteran@
                    31 May 2010
                    En algún punto del planeta
                    Calificaciones:
                    +360
                    Existía un problema con el Led en el Lenovo K3 Note y algunas rom que ya solucionaron.

                    Pásate por las FAQ y prueba si vale la solución para el TCL >>>

                    FAQ Puede que tu duda este resuelta aquí

                    Enviado desde mi Lenovo K50t5 mediante Tapatalk
                     
                    Última edición por un moderador: 26 Jul 2016
                  • castrillo

                    castrillo Simdualero de Oro

                      18 Oct 2013
                      Calificaciones:
                      +15
                      Hola
                      Ya he conseguido instalarla, rotearla e instalar gapps, . Otra cosa es si es posible instalar el gravity.
                      . Por cierto ya han sacado otra rom con lollipop pero es beta, es la lewa 6.0 .
                      Saludos
                       
                      Última edición por un moderador: 26 Jul 2016
                    • autovia

                      autovia Simdualero de Plata

                        16 Jun 2013
                        Calificaciones:
                        +34

                        Si, el gravity funciona pero antes tienes que instalar un versión alpha de xposed (3.0 alpha4), y luego instalar un zip (xposed-v68-sdk21-arm64) por TWRP para que funcione. Una vez hecho esto, ya funciona sin problemas el Gravity para Lollipop.

                        La lewa no la he probado. A ver si leo que tclmobile que ya funcionan los leds, y entonces lo intento...


                        Un saludo.
                         
                      • pirracas77

                        pirracas77 Simdualero de Diamante

                        • Veteran@
                        31 May 2010
                        En algún punto del planeta
                        Calificaciones:
                        +360
                        @autovia@autovia ¿probaste algunas de las soluciones propuestas para solucionar el LED? igual alguna vale para el TCL
                         
                      • autovia

                        autovia Simdualero de Plata

                          16 Jun 2013
                          Calificaciones:
                          +34
                          Perdona @pirracas77@pirracas77 , que en estas fechas no estoy casi en casa, y no tengo tiempo para nada ...

                          Si, probé los 2 trucos que había en el link: Modificar el BuildProp, y utilizar el Lightflow Lite con configuración "Directa" y "root". Con esto he conseguido que el led funcione para las llamadas, SMS, y calendario. Ahora me faltaría para los whatsapps, pero ahí se necesita la versión de pago de esta aplicación.


                          Un saludo.
                           
                          • Me Gusta Me Gusta x 1
                          • castrillo

                            castrillo Simdualero de Oro

                              18 Oct 2013
                              Calificaciones:
                              +15
                              HolaTE="autovia, post: 1234914, member: 62494"]Perdona @pirracas77@pirracas77 , que en estas fechas no estoy casi en casa, y no tengo tiempo para nada ...

                              Si, probé los 2 trucos que había en el link: Modificar el BuildProp, y utilizar el Lightflow Lite con configuración "Directa" y "root". Con esto he conseguido que el led funcione para las llamadas, SMS, y calendario. Ahora me faltaría para los whatsapps, pero ahí se necesita la versión de pago de esta aplicación.


                              Un saludo.[/QUOTE]

                              Podrías poner que modificación has hecho en el build. Prop. Gracias por adelantado
                               
                            Verificación:
                            Borrador guardado Borrador eliminado