Problema con ROM y FLASH TOOL

jonathan_ctro

Simdualero de Bronce
27 Abr 2012
9
0
538
#1
Hola buenas tardes.
Tengo un problema con mi movil.

Movil:i9100
Marca:Android
procesador:mt6573
pantalla: 4.1"


me lo enviaron con Android 3.0, el mes pasado dejo de funcionar mi wifi y asi nadamas
un dia quise activarla y no arranco por mas que intente busque portodas partes y nada
en el monitor dalvik decia que el demonio no corria wpa_supplicant.

quiero instalarle una rom con una version anterior o la misma el chiste es que quiero devuelta mi telefono:TT TT:

Bueno en un intento desesperado con el root explorer borre la carpeta system, pense en replazarla, pero como todo buen novato primero la borre y despues queria copiar otra de una rom que baje. pero ps se congelo y ya no inicio mas.

ahora segun se tengo que usar el sp flash tool para instalarle una rom segun un video que vi en youtube .(no puedo poner el link por que soy nuevo)
pero pongan lo siguiente en google:

sp flash tool mtk6573 phone board y sale ese video dura como 1:53 si no me equivoco
<cite class="kv">
el problema es que no tengo una rom con todas las img como se ve en el video . y me marca errores el sp flash tool

Alguien tiene una rom asi para descargarla y poder recuperar mi telefono? :(

o alguna otra idea para reparlo?

miren encontre algo en los foros chinos, pero no se si alguien entienda algo si por aqui este la rom:
</cite>http://forum.china-iphone.ru/viewtopic.php?p=515664

Esque estoy en mi trabajo y no tengo posibilidad de entrar a muchas paginas por eso estoy limitado.

Hay varios links, donde veo que si hay respaldos pero no se como descargarlos. alguien me ayuda porfavor :(

hay otros links por lo que alcanzo a distinguir son los archivos que pide el sp flash tool , mi telefono esta inservible es mi unca salvacion encoontrar la rom de mi movil aqui dejo un tema que habla de los qrchivos que ocupo pero nose como descargarlos ayuda

http://forum.china-iphone.ru/viewtopic.php?p=507487#p507487
<cite class="kv">


NOTA: No tiene recovey


</cite>
 

theworst

Simdualero Junior
23 May 2012
4
0
431
#2
Buenas todos aquellos con el mismo dilema...

Yo tambien soy nuevo y tengo el mismo sintoma en mi H7300, solamente que yo no borre la carpeta system
sino que flashee con SP Flash Tool v2.1134.00 varios archivos .img de otra rom y mi cel murio.
(si,eso es meter mano sin saber xD,pero de esto se aprende)

Al igual que a jonathan_ctro , el movil se congelo y ya no inicio mas y tampoco tiene recovery .

bueno seguire buscando info...

hasta luego gente
 

zen_usuario

Simdualero de Diamante
19 Dic 2011
1.376
4
1.156
#3
Buenas todos aquellos con el mismo dilema...

Yo tambien soy nuevo y tengo el mismo sintoma en mi H7300, solamente que yo no borre la carpeta system
sino que flashee con SP Flash Tool v2.1134.00 varios archivos .img de otra rom y mi cel murio.
(si,eso es meter mano sin saber xD,pero de esto se aprende)

Al igual que a jonathan_ctro , el movil se congelo y ya no inicio mas y tampoco tiene recovery .

bueno seguire buscando info...

hasta luego gente
Hola @theworst,

El H7300 es una "variante" del HD7...Pásate por aquí:
https://www.movilesdualsim.com/foros/hd7.62/

Deseo que te sea de ayuda,

Un saludo!

Zen
 
Última edición por un moderador:

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#4
Buenas todos aquellos con el mismo dilema...

Yo tambien soy nuevo y tengo el mismo sintoma en mi H7300, solamente que yo no borre la carpeta system
sino que flashee con SP Flash Tool v2.1134.00 varios archivos .img de otra rom y mi cel murio.
(si,eso es meter mano sin saber xD,pero de esto se aprende)

Al igual que a jonathan_ctro , el movil se congelo y ya no inicio mas y tampoco tiene recovery .

bueno seguire buscando info...

hasta luego gente
lo tienes sencillo. Te basta con flashear por cable un recovery para el hd7.
Despues instalar una rom de las muchas que hay por aqui.

En mi firma tienes todo lo necesario.

¡¡Pero no toques!! ¿¡Por qué tocas!? Aymai.
Desde Tapatalk.
 

jonathan_ctro

Simdualero de Bronce
27 Abr 2012
9
0
538
#5
Hola ya lo solucione :smile: contacte al provedor y pensando que no me contestaria, me explico como flashear el telefono me envio controladores y rom y ya lo recupere. uff pense que no lo podria lograr.
 

theworst

Simdualero Junior
23 May 2012
4
0
431
#6
Buenas

Gracias por contestar, pude revivir mi H7300. Si alguien lo necesita explico como.

ahora tengo el mismo dilema q al comienzo, mi tel no toma señal con ninguna de las SIM de los 3 proovedores.
segun lei por la red al hacer un factory reset algunos mtk6573 o telefonos chinos puden borrar el IMEI, en este caso los 2 me parece.
ya que mi equipo muestra sus imeis verdaderos(se supone :s ),detras donde va la bata como todos sabemos, pero si los veo con *#06# me muetra especificamente IMEI1: 111...1119 y IMEI2: 22...2228
por eso sopecho que los ha eliminado.
si alguien me da una mano en como reparar imei se lo agradecere, mientras seguire buscando info a mi unico dilema por ahora.

PD: puedo cargar un CyanogenMod ?
 

theworst

Simdualero Junior
23 May 2012
4
0
431
#7
Holaaa

bueno bueno exelentes noti ...
telefono funcionando perfectamente, IMEIs reparados, CyanogenMod instalado.
probando e instalando apps

cualquier consulta ni lo duden, hasta luego gente y feliz mod...
 

aziz

Simdualero Junior
28 May 2013
2
0
331
#8
hola soy nuevo en el foro y es la premira ves que compro un movil chino al flachearlo se me quedo apagado y no conecta al pc ni enciende es el a7100 con el chip 6515 hay alguen que le paso esto y la solociuno??? gracias
 

granra

Simdualero de Bronce
30 May 2013
5
0
336
#9
utiliza flastools y lo recuperas.
 

aziz

Simdualero Junior
28 May 2013
2
0
331
#10
hola gracias por responder pero el movi no hace na ni enciende ni conecta al pc
 

lelre

Simdualero de Platino
15 May 2013
844
185
2.063
Aljaraque
#11
Los liméis vienen escritos debajo de la batería con el mtkdroidtool nada mas los copias en el apartado cambiar liméis y listo ya funcionan