Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema con Twrp

Tema en 'Lenovo K3 Note MT6752' iniciado por desmorut, 2 Jul 2016.

  1. desmorut

    desmorut Simdualero de Bronce

      13 Ene 2014
      Calificaciones:
      +7
      Hola a todos, acabo de comprar el k50-t3s y he comenzado siguiendo los pasos del tutorial "como dejar listo el t3s". Después de flashear el recovery he hecho un backup de todo el movil por si las moscas. Al terminar de realizar he pulsado reiniciar y se ha colgado, he tenido q apagarlo pulsando el boton de encendido un rato. Ahora al entrar en el recovery me aparece el original de Lenovo y no hay rastro del TWRP. ¿Conoceis alguno el motivo?.
      Otra cosilla, al entrar por primera vez en el TWRP me aparecio algo de montar particiones, no toque nada y me fui a hacer el backup. ¿Que es eso de montar particiones que aparecia?. Un saludo y gracias de antemano
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • avecilla

      avecilla Super Moderador

      • Cocinero Android
      • MDSdev
      3 Jul 2012
      Sevilla
      Calificaciones:
      +27.487
      Lo que te sale la primera vez que abres el TWRP es una pantalla que te pide modificar las particiones , tienes que deslizar justo abajo para que lo haga. Es justo para que no te pase lo que te ha ocurrido, que la ROM del teléfono no borre el TWRP y restaure el original.
      Vuelve a instalar el TWRP y empieza de nuevo.
       
    • desmorut

      desmorut Simdualero de Bronce

        13 Ene 2014
        Calificaciones:
        +7
        Entonces sin seleccionar nada correr la barra y punto ¿no?. Es q como le brickee el teléfono a la jefa me mata.
         
      Verificación:
      Borrador guardado Borrador eliminado