ROM OFICIAL ROM MIUI V5 ESTABLE PARA XIAOMI RED RICE CASTELLANO.

samarkanda

samarkanda

Diamante
¡¡¡Well!! ... He instalado la rom y ha ido todo perfecto, GRAN TRABAJO, y le doy las gracias a Vilicitano, por compartir sus conocimientos. No he perdido los IMEI que me preocupaba bastante, y la traducción, (hasta ahora lo que he visto) es perfecta.

Pero ahora tengo una duda, voy a instalar los gapps desde el recovery, pero ¿como se hace? ¿como Update? ¿o como Choose zip?

Saludos.

Install zip, sin wipes

Desde el movil
 
T

toni_g300

Simdualero de Oro
instalada la rom y OK
Mi compañia es tuenti, el apn lo he configurado a mano y me sale en la barra movistar 3G , pero funciona bien, cambia perfecto de wifi a datos y al revés
Gracias por el trabajo[DOUBLEPOST=1388166597][/DOUBLEPOST]No se encienden los botones de la barra inferior: home, menu, volver y tampoco funciona led notificaciones, mmm ..., ¿puede ser de la rom?
 
Última edición:
samarkanda

samarkanda

Diamante
LO
instalada la rom y OK
Mi compañia es tuenti, el apn lo he configurado a mano y me sale en la barra movistar 3G , pero funciona bien, cambia perfecto de wifi a datos y al revés
Gracias por el trabajo[DOUBLEPOST=1388166597][/DOUBLEPOST]No se encienden los botones de la barra inferior: home, menu, volver y tampoco funciona led notificaciones, mmm ..., ¿puede ser de la rom?
Los botones no se encienden, con ninguna rom. No son retroiluminados. En cuanto al led de notificaciones, sí que te debería funcionar.
 
Q

Quinn31

Simdualero de Oro
@vilicitano En nuestro caso, ¿qué método de los dos que has puesto deberíamos usar, el 1 o el 2? Gracias
 
Q

Quinn31

Simdualero de Oro
Vaya, la primera en la frente. Instalo el vroot y me ha colado el Naton Zoom. Ahora estoy intentando limpiarlo

Enviado desde mi GT-P5200 mediante Tapatalk
 
Q

Quinn31

Simdualero de Oro
He conseguido salvar los muebles restaurando a un punto anterior del sistema, pero ya me ha metido el miedo en el cuerpo para volver a instalar el vroot

Enviado desde mi GT-P5200 mediante Tapatalk
 
T

toni_g300

Simdualero de Oro
Antutu
Screenshot_2013-12-27-21-12-38.png

No está nada nada mal xD:up:
 
S

strumer

Simdualero de Bronce
He conseguido salvar los muebles restaurando a un punto anterior del sistema, pero ya me ha metido el miedo en el cuerpo para volver a instalar el vroot

Enviado desde mi GT-P5200 mediante Tapatalk
No te rindas, que si hasta yo voy avanzando cualquiera puede.

Yo por mi parte he hecho root con vroot sin ningún problema y he instalado la Play store. Despues he seguido el manual, copia de imei hecha con mobiluncle y después me he metido con la instalación del CWM 5 y ahí llegaron los problemas. He seguido los pasos tal cual dice el manual y cuando le enchufaba el móvil, el flash tool no lo detectaba. He ido probando varias veces pero nada. He visto que cuando enchufaba el móvil, el pc no me detectaba los drivers (mt65xx preloader) por lo que he pensado que el problema estaba ahí. Me he puesto a buscar drivers de todos lados pero seguía sin detectarlos. He probado con mi Jiayu para descartar que el problema estuviese en el móvil y nada. Hasta he probado con otro ordenador.
Después de mirar por mil lados he encontrado la manera de instalarlos. Cuando ya creía que iba a ir bien pues el problema ha seguido, detectaba los drivers pero el Flash Tool no conectaba con el móvil. He bajado otra versión del programa y nada. Cuando ya lo daba por imposible e incluso se me pasaba por la cabeza su venta he hecho la ultima prueba. En el manual aconseja desmarcar PRELOADER y MBR para evitar un brick y siempre lo había desmarcado por miedo. Ha sido no desmarcarlos y enseguida se ha puesto a trabajar el Flash tool y ha ido todo perfecto.

Ahí lo he dejado y mañana continuare instalandole la rom de este hilo. Agradecer desde aquí a @vilicitano por todo el curro que se ha pegado con los manuales y su ayuda ya que sin ello para alguien como yo habría sido imposible llegar hasta aquí.

Saludos
 
Q

Quinn31

Simdualero de Oro
No te rindas, que si hasta yo voy avanzando cualquiera puede.

Yo por mi parte he hecho root con vroot sin ningún problema y he instalado la Play store. Despues he seguido el manual, copia de imei hecha con mobiluncle y después me he metido con la instalación del CWM 5 y ahí llegaron los problemas. He seguido los pasos tal cual dice el manual y cuando le enchufaba el móvil, el flash tool no lo detectaba. He ido probando varias veces pero nada. He visto que cuando enchufaba el móvil, el pc no me detectaba los drivers (mt65xx preloader) por lo que he pensado que el problema estaba ahí. Me he puesto a buscar drivers de todos lados pero seguía sin detectarlos. He probado con mi Jiayu para descartar que el problema estuviese en el móvil y nada. Hasta he probado con otro ordenador.
Después de mirar por mil lados he encontrado la manera de instalarlos. Cuando ya creía que iba a ir bien pues el problema ha seguido, detectaba los drivers pero el Flash Tool no conectaba con el móvil. He bajado otra versión del programa y nada. Cuando ya lo daba por imposible e incluso se me pasaba por la cabeza su venta he hecho la ultima prueba. En el manual aconseja desmarcar PRELOADER y MBR para evitar un brick y siempre lo había desmarcado por miedo. Ha sido no desmarcarlos y enseguida se ha puesto a trabajar el Flash tool y ha ido todo perfecto.

Ahí lo he dejado y mañana continuare instalandole la rom de este hilo. Agradecer desde aquí a @vilicitano por todo el curro que se ha pegado con los manuales y su ayuda ya que sin ello para alguien como yo habría sido imposible llegar hasta aquí.

Saludos

De que link te has bajado el vroot?

Enviado desde mi GT-P5200 mediante Tapatalk
 
S

strumer

Simdualero de Bronce
Ahora dando una vuelta por el foro de miui.es me he encontrado un hilo de "Como instalar los drivers del preloader MTK". Lo he abierto y he visto esto:
Tutorial
Como instalar los drivers del preloader MTK
- y no tirarte o tirarlo por la ventana. -

Es realmente lo que me ha pasado a mi, no sabia si cortarme las venas o liarme a martillazos con el RR, jajaja[DOUBLEPOST=1388185418][/DOUBLEPOST]
De que link te has bajado el vroot?

Enviado desde mi GT-P5200 mediante Tapatalk

De aquí:

http://files.miuipolska.pl/hongmi/VRoot_1.6.0.3689_english.exe
 

Hilos similares

MatiVMutte
  • Hilo sin respuesta
PROBLEMA TWRP zip corrupt
Respuestas
1
Visitas
1K
SIgNIFER
SIgNIFER

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 189 45,8%
  • Carga inalámbrica

    Votos: 145 35,1%
  • Carga ultra rápida

    Votos: 241 58,4%
  • 5G

    Votos: 180 43,6%
  • Al menos 3 cámaras principales

    Votos: 117 28,3%
  • Sensor TOF

    Votos: 73 17,7%
  • Lector de huellas

    Votos: 215 52,1%
  • USB tipo C

    Votos: 222 53,8%
  • Bluetooth

    Votos: 197 47,7%
  • Pantalla flexible

    Votos: 36 8,7%

Miembros conectados

  • ktulu69
  • Victor47
  • jmaqg
  • reixavi
  • segnini
  • lucsar
  • Filipo
  • olo
  • 99Juantxo
  • jose orantos
  • birrafria
  • evassion
  • Raúl soto
  • bolsapipas
  • jitowin
  • kbs2301
  • seriesbajo
  • olivan
  • marcoserpa
  • ritxarcontx
... y 14 más.
Arriba