Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO U7 pro muerto

Tema en 'Oukitel U7 Pro, Plus y MAX MTK6580' iniciado por blood, 22 Dic 2015.

Tags:
  1. blood

    blood No le abandones, el no lo haría contigo. Colaborador

    • Cocinero Android
    • LTT
    11 Ago 2015
    Ehh!!!!
    Calificaciones:
    +1.391
    Hola, hoy se apago y ya no hay manera de encenderlo. No responde a nada, ni carga de bateria y al ordenador suena como si se conectara y se vuelve a desconectar.
    ¿Alguien sabe como recuperarlo? No llegue a instalar los driver del usb y tampoco los instala al conectar el cable, si alguien lo tiene.
    He intentado flasehar una rom y me ha dado error memoria no encontrada.

    Saludos
    --- Comentario doble fusionado, 23 Dic 2015 ---
    Buenas de nuevo nadie sabe como desbloquearlo?

    Gracias
    Doogee Mix Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
     
  2. blood

    blood No le abandones, el no lo haría contigo. Colaborador

    • Cocinero Android
    • LTT
    11 Ago 2015
    Ehh!!!!
    Calificaciones:
    +1.391
    Hola, he conseguido revivirlo, aunque me ha costado tela, pues no quería conectar con el spflashtool, me daba diferentes fallos, de tiempo, de memoria y el primero que pareció ser de driver porque al instalar un paquete que encontré MediaTek USB VCOM drivers ahí explica como instalarlos también.

    Conseguí que me conectara una vez tras leer mucho y encontrar que tenía que tener una sd puesta para desbrinkearlo, y me dio tiempo a hacer una copia, pero no ha flashearlo porque volvió a fallar. Ya por ultimas, en un intento desesperado, apreté sobre la zona de la sd y resulta que conecto, por fin lo tengo andando, aunque se le vuelve a borrar todo no sé porque, cuando lo apagas o intentas entrar en el recovery.

    Ahora lo tengo con la rom 2.4 y el recovery de aquí por fin y parece que va bien. También le instale ya el root, pero no sé si volverá a fallar, pues parece que tiene un mal contacto en alguna parte.


    ¿Alguien que lo tenga me puede decir si es necesario usarlo con la tarjeta sd?

    Saludos
     
  3. pichulas

    pichulas Simdualero de Plata

      20 Sep 2013
      Calificaciones:
      +12
      yo tengo el mismo problema, se apago de repente y no enciende, ni cargando ni enchufado al ordenador ni nada, también es cierto que cuando lo enchufo al ordenador suena como si conectara pero no reconoce nada
       
    • blood

      blood No le abandones, el no lo haría contigo. Colaborador

      • Cocinero Android
      • LTT
      11 Ago 2015
      Ehh!!!!
      Calificaciones:
      +1.391
      Hola @pichulas@pichulas si aun lo tienes en garantia, mandalo y que te den uno nuevo o te lo arregle, pues el fallo o es de sotware o harware. Yo no lo pude solucionar finalmente, pues cuando lo iba a enviar se cayo y se le partio la pantalla, por lo que tengo un enorme ladrillo de 5,5" que no me sirve para nada.

      Suerte
       
    • pichulas

      pichulas Simdualero de Plata

        20 Sep 2013
        Calificaciones:
        +12
        si,ya estoy con ellos tratando el tema,ya os contare como acaba la cosa.
         
      • pichulas

        pichulas Simdualero de Plata

          20 Sep 2013
          Calificaciones:
          +12
          se me paso responder el tema..
          Finalmente el problema era la bateria, la tienda me ofrecio otro terminal por 30$ y una bateria de repuesto, asi que ahora tengo dos moviles que a dia de hoy funcionan perfectamente
           
        • Txurro

          Txurro Simdualero de Oro

            2 May 2015
            Calificaciones:
            +52
            Hola @pichulas@pichulas , de qué tienda se trataba?
            Le regalé a mi sobrino este móvil por reyes, y hoy me ha dicho que se le ha apagado de repente y no hace nada.
            Quizás sea el mismo error, yo lo pillé en gearbest...

            Un saludo.Txurro.

            PD: Si me diesen esa solución me vendría muy bien, ya que mi mujer necesita un movil ya mismo, y por 30$ yo firmaba...
             
          • blood

            blood No le abandones, el no lo haría contigo. Colaborador

            • Cocinero Android
            • LTT
            11 Ago 2015
            Ehh!!!!
            Calificaciones:
            +1.391
            Pues no me acuerdo ahora mismo de donde vino este, no fue de gearbest. Pero he comprado en gearbest y, aunque pueden tardar en contestar, te dan soluciones.
            Si ves que no te responden busca donde este activo un representante de esa tienda en foros y le escribes por alli. Aqui no se si sigue habiendo y contesta.
             
          • pichulas

            pichulas Simdualero de Plata

              20 Sep 2013
              Calificaciones:
              +12
              si,lo compre en gearbest y fue efectivamente en esas fechas cuando lo compre,por lo que debe de ser una tirada defectuosa.
              A dia de hoy el movil nuevo sin problemas
               
            • Txurro

              Txurro Simdualero de Oro

                2 May 2015
                Calificaciones:
                +52
                ok, gracias por contestar, de momento no me han contestado en la tienda, insistiré.

                Un saludo.Txurro.
                 
              • juaaslo

                juaaslo Simdualero de Plata

                  14 May 2013
                  Calificaciones:
                  +11
                  Hola a todos,
                  tengo el mismo problema: No enciente, se queda en la pantalla del logo de Oukitel. Y si enciento con VolUP+Power, aparece un menú de inicio normal, fastBoot o recovery, pero al seleccionar recovery, no hace nada (Entiendo que no lo tiene instalado).
                  El caso es que he puesto una SD, pero no consigo que el sp tool flasheé nada. Debo tener los drivers bien, porque detecta el preloader y el puerto en cuestión. Al darle a download enchufo el teléfono con batería (sin no hace nada), y carga una barra roja al 100% que dice donwload, pero después se queda ahí un rato hasta que salta un error 4008.

                  Os pasaba esto exactamente? Seguro que flasheando rom o recovery para poder hacer hard reset se soluciona, pero no consigo hacer funcionar el sp tool.... alguna idea??
                  Muchas gracias!
                   
                • pichulas

                  pichulas Simdualero de Plata

                    20 Sep 2013
                    Calificaciones:
                    +12
                    yo este movil no quise trastear mucho con el, dado que no habia mucha informacion al respecto,por lo que no puedo ayudarte, el problema que tenia yo era que al enchufarlo a la corriente no cargaba,mi solucion fue que al enchufarlo por usb al ordenador si que cargaba, aun asi le cambie la bateria por otra nueva y ahora parece que ya carga bien
                     
                    • Divertido Divertido x 1
                    Verificación:
                    Borrador guardado Borrador eliminado