[AYUDA] Desbrickear Doogee DG100 (MTK6572W) :(

elijo_otro

Simdualero de Bronce
17 Jun 2014
23
0
236
#1
Hola, a ver, os cuento desde el principio, que he preguntado por varios sitios y en ninguno contestan, a ver si aquí que siempre hay mucha gente alguien me echa un cable .

Resulta que tenía (y tengo jeje) un DG100 que restaure de fabrica hace poco para dejarlo limpio, pero claro, perdí el root , pues nada, vuelvo a hacer LOS MISMOS pasos que la primera vez para rootearlo, parecía que todo había ido bien, pero al reiniciarlo...sorpresa!

Encryption unsuccessful, que resetee el teléfono...y por mucho que le diera no hacía nada, adjunto imagen similar a lo que me salía:

IMG_2301.JPG


Total, que entro en el recovery que trae el movil de serie, hago un wipe factory data que se supone que es un reseteo también, y la pantalllita esta desaparece, parece que va a arrancar...pero se queda pillado en el logo de DOOGEE indefinidamente, y de ahí no pasa.

Me decido a flashearlo, total de perdidos al rio, y tras muuuuuuuchos problemas con los drivers, versión del fimware y demás, por fin parece que todo está ok para el proceso, hasta que...

brom error: s_not_enought_storaege_space

ybyvyzah.jpg


En mi ingorancia, después de hacer todos los wipes del mundo del recovery y que siguiera igual, pulse el botón de format que hay en el sp flash tool a ver si así había sitio....y seguía diciendo lo mismo, sólo que ahora el movil no hace NADA, ni recovery , ni amago de envender, ni nada.

Tras mucho buscar, lei que borrando el archivo "fat.img" de la carpeta del fimware debería funcionar...y casi! jijji La barrita roja terminó, empieza la morada...pero al final me da otro error:

s_dl_pmt_err_no_space (5069)


He probado con diferentes fimwares, drivers, flash tool , ordenadores, sistemas operativos...y no hay manera.

En fin, a ver si alguien me puede echar un cable ....gracias de antemano!
 

hectorck garcia baraona

Simdualero de Platino
5 Nov 2013
459
29
882
#2
hola ya te veo :smile:

no enough space .... eso significa en español que no hay espacio, cuando le distes a format me puedes decir que opcion le distes si recuerdas.??[DOUBLEPOST=1403058063][/DOUBLEPOST]@elijo_otro siempre pon la arroba asi me llega lo que tengas que contarme mas rapido[DOUBLEPOST=1403060659][/DOUBLEPOST]podias probar con este flastooll , veo que tienes uno un poco viejo ya , y lo mismo no lo soporta la rom , por esto alomejor te da el problema

testa con este :smile:


https://mega.co.nz/#!7IFXlSQY!ebVj40flIT9son0L5fH3jZBR6zxOSYdA2X7jP4dphXA
 
Última edición:

elijo_otro

Simdualero de Bronce
17 Jun 2014
23
0
236
#3
Hola, muchas gracias por tu interés, discúlpame, pero no me deja mencionarte hasta que no lleve más mensajes en el foro.

Te comento, al principio le dí a format desde el flash tool en la opción auto excepto bootloader, pero viendo que seguía dando el problema de falta de espacio, luego le dí a todas las demás. A formatear whole the flash, y también incluso a la manual

He probado este flash tool que has dejado, y al igual que con los otros 4-5 que he probado, sigue diciendo lo mismo:

s_dl_pmt_err_no_space (5069)

Un saludo y gracias de antemano por tu ayuda.
 
Última edición:

hectorck garcia baraona

Simdualero de Platino
5 Nov 2013
459
29
882
#4
@elijo_otro dios no.... no se toca a las demas..... solo a auto excepto bottloader:([DOUBLEPOST=1403118280][/DOUBLEPOST]repita opcion auto ..... o mire a ver si la bateria esta descargada, voy a consultar su error en el libro gordo de errores XXD
 

hectorck garcia baraona

Simdualero de Platino
5 Nov 2013
459
29
882
#5
pd. bajate la ultima versionm del firmware que hay colgada en la pàgina de doogee la 1101 ,
no toques nada y quita el preloader y darle a donwload
a ver si sale

osease :
1. format auto
2. rom nueva , sin preloader y download
3 asegurarse de que la bateria esta bien
 

elijo_otro

Simdualero de Bronce
17 Jun 2014
23
0
236
#6
@elijo_otro dios no.... no se toca a las demas..... solo a auto excepto bottloader:([DOUBLEPOST=1403118280][/doublepost]repita opcion auto ..... o mire a ver si la bateria esta descargada, voy a consultar su error en el libro gordo de errores XXD
jeje en mi ignorancia me lié a tocar todo por ver si conseguía tener espacio.

pd. bajate la ultima versionm del firmware que hay colgada en la pàgina de doogee la 1101 ,
no toques nada y quita el preloader y darle a donwload
a ver si sale

osease :
1. format auto
2. rom nueva , sin preloader y download
3 asegurarse de que la bateria esta bien
Lo hago, y me da siempre el mismo mensaje :(

Muchas gracias @hectorck garcia baraona por todo
 

hectorck garcia baraona

Simdualero de Platino
5 Nov 2013
459
29
882
#7
@elijo_otro un momento q voy a cenar y le digo[DOUBLEPOST=1403128330][/DOUBLEPOST]@elijo_otro tonteria de pregunta, tiene puesta una sd ?[DOUBLEPOST=1403128607][/DOUBLEPOST]otra cosa , intente quitaar todas las casillas
deje solo la casilla de android
 
Última edición:

elijo_otro

Simdualero de Bronce
17 Jun 2014
23
0
236
#8
@hectorck garcia baraona no no, la sd la tengo quitada (pero que por probar también he probado con ella xD)

Lo de probar quitando casillas también lo hice, y la única que no falla es cuando sólo dejo "preloader"
 

hectorck garcia baraona

Simdualero de Platino
5 Nov 2013
459
29
882
#9
solo preloader y lo hace correctamente? , lo demas no lo quiere???[DOUBLEPOST=1403129415][/DOUBLEPOST]que windows tiene?? necesito el log del flashtools [DOUBLEPOST=1403129448][/DOUBLEPOST]@elijo_otro[DOUBLEPOST=1403129893][/DOUBLEPOST]@elijo_otro venga que ya mismo esta soluccionado ,...[DOUBLEPOST=1403130271][/DOUBLEPOST]estas dos las tiene??
 
Última edición:

elijo_otro

Simdualero de Bronce
17 Jun 2014
23
0
236
#10
Hola, lo demás ya sale ese fallo. Me pasa en windows 8 64 bit, en windows 7 32bit, en windos xp 32bit...así que no creo que el tipo de windows sea el problema jeje

@hectorck garcia baraona cómo te paso el log? :smile:

Voy a intentar adjuntar los dos logs
 

Adjuntos

Última edición:

hectorck garcia baraona

Simdualero de Platino
5 Nov 2013
459
29
882
#11
a ver si utiliza windows 8 , vamos a tener problemas , debe de ejecutarlo todo con administrador , siempre[DOUBLEPOST=1403130540][/DOUBLEPOST]copialo aqui mismo .... i intenta hacer esto

http://www30.zippyshare.com/v/85502594/file.html

es decir se baja esto y lo flashear tal cual , solo y unicamente
se supone que su modelo es Doogee Collo DG100[DOUBLEPOST=1403130582][/DOUBLEPOST]@elijo_otro venga ---
 

elijo_otro

Simdualero de Bronce
17 Jun 2014
23
0
236
#12
hola, muchas gracias por tu ayuda, en mi mensaje anterior he adjuntado los log. Lo de instalar el recovery también lo probé, pero probaré de nuevo con este que me pones, gracias :smile:

efectivamente, dice lo mismo
 
Última edición: