CUSTOM ROM [BETA] Flyme 6 (versiones A y G) para instalar por TWRP

Dr_Rock

Dr_Rock

HxC Sound
VIP+
¡¡ADVERTENCIA!!

Antes de continuar, es bueno aclarar que ni el foro ni yo nos hacemos responsables por cualquier fallo que se pueda presentar al usar este firmware. Recuerden hacer una copia de seguridad antes de cualquier procedimiento, leer cuidadosamente las instrucciones y usar bajo riesgo propio.


Una vez mas el usuario Romul_35 ha realizado la modificación correspondiente de la rom stockpara ser instalada desde el TWRP. Pero en esta oportunidad, se trata de Flyme 6 en versión beta, para aquellos que quieran ir probado los avances realizados por la gente de Meizu.

No se incluyen mayores cambios, únicamente viene rooteada con SuperSU, cambio del tipo de letra y traducción al ruso.

Capturas de pantalla


Post Original
Enlaces para descargar
Hidden content
You need to reply to this thread in order to see this content.
Hidden content
You need to reply to this thread in order to see this content.

Saludos!
 
Última edición:
Eduardo579

Eduardo579

Simdualero de Bronce
Si alguien sabe cómo instalar Xposed en esta rom que por favor lo comente. Yo he probado flasheando por TWRP y me ha dado bootloop.

Sent from my m2 note using Tapatalk
 
FraN1989

FraN1989

Simdualero de Plata
Si alguien sabe cómo instalar Xposed en esta rom que por favor lo comente. Yo he probado flasheando por TWRP y me ha dado bootloop.

Sent from my m2 note using Tapatalk
Has probado con la ultima versión xposed SDK v87? Lo actualizaron no hace mucho.

Enviado desde mi M2 Note mediante Tapatalk
 
Dr_Rock

Dr_Rock

HxC Sound
VIP+
Si alguien sabe cómo instalar Xposed en esta rom que por favor lo comente. Yo he probado flasheando por TWRP y me ha dado bootloop.

Sent from my m2 note using Tapatalk
Justamente, la solución es usar la versión mas reciente como indica @FraN1989
 
etxeide

etxeide

Simdualero Junior
¿Que tal va?

Enviado desde mi M2 Note mediante Tapatalk
 
Eduardo579

Eduardo579

Simdualero de Bronce
Con xposed ya instalado, sabéis si Flyme Tools sería compatible con esta versión? Me da cosa instalarlo y que me de bootloop o algo.

Saludos!

Sent from my m2 note using Tapatalk
 
Dr_Rock

Dr_Rock

HxC Sound
VIP+
Con xposed ya instalado, sabéis si Flyme Tools sería compatible con esta versión? Me da cosa instalarlo y que me de bootloop o algo.

Saludos!

Sent from my m2 note using Tapatalk
No creo que tengas problemas, si el xposed funciona bien, con FlymeTools debe ser igual.
 
Eduardo579

Eduardo579

Simdualero de Bronce
No creo que tengas problemas, si el xposed funciona bien, con FlymeTools debe ser igual.
Muchas gracias, mañana pruebo a ver con la:
Nueva versión de Flyme 6 subida en 4pda!

Saludos!

Sent from my m2 note using Tapatalk
 
Dr_Rock

Dr_Rock

HxC Sound
VIP+
Actualizado el primer post con el enlace para descargar la versión 6.6.12.01

Saludos!
 
C

Colkd

Simdualero de Bronce
Solo tengo una duda, el método de instalación es con el mismo recovery de lp o hay que cambiarlo por el recovery para el mm de shev t??

Enviado desde mi m2 note mediante Tapatalk
 

Hilos similares

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 188 45,7%
  • Carga inalámbrica

    Votos: 143 34,8%
  • Carga ultra rápida

    Votos: 240 58,4%
  • 5G

    Votos: 180 43,8%
  • Al menos 3 cámaras principales

    Votos: 117 28,5%
  • Sensor TOF

    Votos: 73 17,8%
  • Lector de huellas

    Votos: 214 52,1%
  • USB tipo C

    Votos: 222 54,0%
  • Bluetooth

    Votos: 196 47,7%
  • Pantalla flexible

    Votos: 36 8,8%

Miembros conectados

  • PKV69
  • _PePiTo_
  • 666 Rojo
  • Orfspell
  • garfio
  • gusrodri
  • lucsar
  • segnini
  • cjsegninir
  • Décio Henriques
  • jcbueno
  • canivi
  • menguelez
  • PeN
  • Sacura
  • mikytamar
  • Karburo
  • Libretto
  • gerardo13
  • jmaqg
... y 22 más.
Arriba