Se busca forero con Lenovo A60 versión HW80

31 May 2010
2.377
314
2.430
En algún punto del planeta
#1
Hola:

Algunos foreros hemos metido la patita actualizando nuestro queridisimo lenovo y lo hemos estropeado un pelin.
Para solucionarlo, necesitamos alguna configuración original de un Lenovo versión harware 80.

Si te encuentras dentro de los poseedores de este modelo, deja un mensaje en este hilo. Nos ayudarías mucho.

Para saber la versión de HW que tiene tu Lenovo , fíjate en los dígitos de la pegatina de detrás de la batería. Gracias de antemano!!!

img818.imageshack.us_img818_1876_dsc0830f.jpg
 
Última edición por un moderador:
31 May 2011
8.134
5.590
7.085
Elche
#3
Si ponéis la NVRAM del original ya la tendréis con el HW80, voy a ver como hacerlo.

saludos y paz.
 
31 May 2010
2.377
314
2.430
En algún punto del planeta
#5
@jmcgalan, me ha indicado que tiene el mismo problema que nosotros


Gracias por contestar tan rápido.

Confirmame una cosa ¿te coincide el numero de serie del menu con el de la etiqueta de detras de la bateria?
¿que rom llevas instalada?
¿instalaste algún parche mas?
 
Última edición por un moderador:

jmcgalan@gmail.com

Simdualero de Bronce
28 Dic 2011
22
0
436
#7
La version de rom pone s305, la instale hace nada y el link lo cogi del foro, es de etotalk

Enviado desde mi Lenovo A60 usando Tapatalk
 
31 May 2010
2.377
314
2.430
En algún punto del planeta
#8
La s305 es una 2.3.3 de octubre. Los problemas nos aparecen en las 2.3.5

Seguiremos buscando un usuario con HW80 que no haya machacado la NVRAM. Gracias @jmcgalan de nuevo.
 

kap

Simdualero de Bronce
7 Dic 2011
31
0
436
Valencia
#12
La rom es la que pongo en mi firma, traducida por @zoyB
 
Última edición por un moderador: