PROBLEMA Ayuda Star n9600

andresmb

Simdualero de Bronce
15 May 2014
11
0
#1
Hola, hace unos días estaba buscando como aumentar el espacio de /data, ya que trae una mísera giga y el resto de espacio (16gb) estaba desperdiciándose, entonces me topé con el método de Meteos de su app y decidí probarlo.
Todo salió mal más por descuido mío más que otra cosa, ya que no instalé cwm , dejé el recovery que estaba, en fin, brickee el teléfono, al prenderlo no pasa del logo, aún se puede acceder a recovery , pero el menú de vol - y botón de encendido ya no funciona.
quise flashear el backup de los archivos ebr1 y ebr2, pero el flashtools no me reconoce el teléfono.
Probé a sacar el scatter con mtk droid tools pero no se puede, el indicador es de color azul. pd: creo que no activé depuración usb antes de todo este rollo.
Instalé los drivers adb, los drivers preloader pero ni así reconoce el teléfono, de verdad no sé que hacer, quisiera que me ayudaran, no quiero quedarme con un ladrillo, y me disculpan si me extendí.
De antemano, muchas gracias.
Pd: mi celular tiene prcesador mtk 6582. 16gb rom 1gb ram, marca star n9600.
 

andresmb

Simdualero de Bronce
15 May 2014
11
0
#5
sera por tema de drivers ¿no?
pues no sé, instalé los drivers preloader que según leí son los que permiten que el telefono se conecte con flashtools , pero ni así me lo reconoce.
Cuando conecto el celular al pc y me fijo en administrador de dispositivos, sale "MKT 65xx preloader, con un signo de interrogación, no sé si estan bien instalados o no.
 

xancin

Diamante
Cocinero
2 Mar 2014
31.626
63.158
#6
pues no sé, instalé los drivers preloader que según leí son los que permiten que el telefono se conecte con flashtools , pero ni así me lo reconoce.
Cuando conecto el celular al pc y me fijo en administrador de dispositivos, sale "MKT 65xx preloader, con un signo de interrogación, no sé si estan bien instalados o no.
Haz lo mismo sin bateria. Una vez metido sin bateria si no te hace ruido el pc pulsa volumen menos y si oyes un sonido en el ordenata y te arranca la barra de las flashtools , prueba a meter la bateria. Si asi no va, prueba a no meterle la bateria. Y si asi no va prueba a aguantar todo el rato el volumen menos. Todo esto no me cabe duda que sabes que SIEMPRE hay que darle primero a download y despues conectar el usb. Y si no lo reconoce hacer un "mete saca" o sea sacar y meter el usb varias veces. Saludos y suerte[DOUBLEPOST=1400268247][/DOUBLEPOST]Lo primero que te recomiendo es probar a hacer el "mete saca" suele funcionar asi ya. :up:
Una cosa usa estas flashtools
https://mega.co.nz/#!nA9HFTJC!nM2hZqpUKh3k5p59EmwytNLIsduFDtunlA9RABE2Bdk
 

andresmb

Simdualero de Bronce
15 May 2014
11
0
#7
Haz lo mismo sin bateria. Una vez metido sin bateria si no te hace ruido el pc pulsa volumen menos y si oyes un sonido en el ordenata y te arranca la barra de las flashtools , prueba a meter la bateria. Si asi no va, prueba a no meterle la bateria. Y si asi no va prueba a aguantar todo el rato el volumen menos. Todo esto no me cabe duda que sabes que SIEMPRE hay que darle primero a download y despues conectar el usb. Y si no lo reconoce hacer un "mete saca" o sea sacar y meter el usb varias veces. Saludos y suerte[DOUBLEPOST=1400268247][/DOUBLEPOST]Lo primero que te recomiendo es probar a hacer el "mete saca" suele funcionar asi ya. :up:
Una cosa usa estas flashtools
https://mega.co.nz/#!nA9HFTJC!nM2hZqpUKh3k5p59EmwytNLIsduFDtunlA9RABE2Bdk
Esoty intentando lo que dijiste, y por ahora sin resultado, se me olvidaba que cada vez que instalo los drivers preloader y conecto el celular al pc.
me sale un mensaje que dice: no se pudo instalar dispositivo, y en la ventana de detalles dice: mtk 65xx---errores
estaré haciendo algo mal? tengo windows 7 ultimate x86.
 

xancin

Diamante
Cocinero
2 Mar 2014
31.626
63.158
#11
No lei bien tu primer post...pero tienes un follon montado que flipas.Tienes que partir de cero y empezamos poco a poco. Ya que confundes cosas y mezclas otras.
Si haces los pasos que yo te diga sin acelerarte a lo mejor lo arreglamos. Pereo ya te aviso que tal como estabas haciendo vas mal. Saludos y avisa que aqui estamos para ayudar[DOUBLEPOST=1400272050][/DOUBLEPOST]Debes decirme el modelo que es...
es este STAR /HDC N9600 – S5 – MT6589T + 2G Ram + 32G Rom + 1280×720 + Dual sim
 

andresmb

Simdualero de Bronce
15 May 2014
11
0
#12
No lei bien tu primer post...pero tienes un follon montado que flipas.Tienes que partir de cero y empezamos poco a poco. Ya que confundes cosas y mezclas otras.
Si haces los pasos que yo te diga sin acelerarte a lo mejor lo arreglamos. Pereo ya te aviso que tal como estabas haciendo vas mal. Saludos y avisa que aqui estamos para ayudar[DOUBLEPOST=1400272050][/DOUBLEPOST]Debes decirme el modelo que es...
es este STAR/HDC N9600 – S5 – MT6589T + 2G Ram + 32G Rom + 1280×720 + Dual sim
Dale, estoy dispuesto a seguir lo que me digas, se que hice un rollo con el celular, pero creo que tiene arreglo, por lo menos prende :smile:
la verdad con el tema del celular estoy un poco confundido, ya que según la página donde lo compré teniá mt6589t, pero usando un programita llamado cpu-z, logré ver que tenia un mt6582, ram 1gb y 16gb rom
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.