Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

[Recovery] Carliv Recovery, Root y Xpossed.

Tema en 'Mlais M7 MTK6752' iniciado por freiserk, 13 Jun 2015.

  1. freiserk

    freiserk Baneado

    • Veteran@
    18 May 2014
    Calificaciones:
    +1.684
    Gracias miles a Pozi_isra por el descubrimiento, lo he probado y funciona a la perfección.

    En mi caso intente rotearlo con iRoot y Kingo, pero no lo conseguí, el iRoot me decía que si, pero en realidad no estaba roteado. Ahora al ponerle este root me reconoce el root de iRoot perfectamente, lo cual quiere decir que SuperSU instalado en limpio irá de maravilla.

    Esto quiere decir que se empieza a mover la scene para este terminal aún sin estar vendidas las primeras remesas grandes :smile:

    INSTALACIÓN:

    1. Descarga del paquete.
    2. Descomprimir e instalar el recovery mediante SP Flash Tool, viene con scatter incluido.
    3. Entar en el recovery con la combinación Vol+ - power e instalar BETA-SuperSU-v2.49.zip
    4. Reiniciar el terminal y comprobar el root.
    5. Para instalar Xpossed ir al recovery e instalar xposed-sdk21-arm64-20150430.zip
    6. Una vez reiniciado instalamos APK XposedInstaller 3.0-alpha2

    DESCARGA:
    Contenido Oculto:
    Debes RESPONDER o pulsar en "Me gusta" para poder ver esta información oculta.
    Fuente:
    S7yler de Zentech
    Doogee Mix Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

    Saludos y de nuevo gracias a Pozi_isra y a esta gran comunidad.
     
    • Me Gusta Me Gusta x 47
    • linde

      linde Simdualero de Plata

        29 May 2015
        Calificaciones:
        +32
        a probar haber que tal
         
      • sinsentido.30

        sinsentido.30 Simdualero de Platino

          20 Mar 2013
          Las Palmas de G.C.
          Calificaciones:
          +199
          En el M52,me hacia fallos graficos al instalarle el exposed,con este no pasa?
           
          • Me alegra Me alegra x 1
          • freiserk

            freiserk Baneado

            • Veteran@
            18 May 2014
            Calificaciones:
            +1.684
            Aún no he probado, pero por lo que leo no están reportando errores.

            Saludos.

            Edito, ten en cuenta que aun no está desarrollado ni mucho menos, aun en fase alpha.

            Saludos.
             
            Última edición: 19 Jun 2015
            • Me Gusta Me Gusta x 2
            • sinsentido.30

              sinsentido.30 Simdualero de Platino

                20 Mar 2013
                Las Palmas de G.C.
                Calificaciones:
                +199
                Bueno,probado y funcionando,aunque da el mismo fallo visual,me lo quedo igual.
                 
                • Gracias Gracias x 1
                • Kuunag

                  Kuunag Simdualero de Bronce

                    1 Jul 2015
                    Calificaciones:
                    +1
                    Llamadme un poco principiante, en mi s4 he instalado mil y una veces roms, root, kernels, el recovery... pero en los moviles "chinos", que por cierto, este Mlais es un cañón, no me entero, me podriais explicar un lo de como flashearle el recovery?
                    Gracias y salu2 :wink:
                     
                  • freiserk

                    freiserk Baneado

                    • Veteran@
                    18 May 2014
                    Calificaciones:
                    +1.684
                    Hola @Kuunag@Kuunag en el post tienes los pasos.

                    El mas complicado sería el primero mediante sp Flash Tool, pero al traer el scatter incluido es solamente cargar el fichero scatter y en modo download lanzarlo.
                    Claro una vez instalados los drivers para que te reconozca el movil y sin conectar el movil hasta que no ejecutes el sp Flash Tool.

                    Saludos.
                     
                  • Kuunag

                    Kuunag Simdualero de Bronce

                      1 Jul 2015
                      Calificaciones:
                      +1
                      Pero igualmente cuando lo pongo en download y no me sale nada en el movil, solo el android con la barriga abierta, cuando le doy download y conecto el movil en modo download no hace nada, ni en el programa hay barra verde ni en el movil pone los procesos...
                      Se que es lo unico que se me atranca, porque instalar desde recovery, a no ser que cambie mucho de samusung a aqui, se jajajaja
                       
                    • edicion

                      edicion Simdualero de Bronce

                        1 Feb 2015
                        Calificaciones:
                        +1
                        Butamadre! a mi me pasa lo mismo no hace nada solo me sale el android abierto y no pasa nada :(
                         
                      • fliki

                        fliki Simdualero de Oro

                          5 Dic 2014
                          Calificaciones:
                          +29
                          • Gracias Gracias x 1
                          • pipa89

                            pipa89 Simdualero de Diamante

                            • Veteran@
                            1 Sep 2012
                            Melilla
                            Calificaciones:
                            +423
                            Desde que tengo instalado root e instale Dolby atoms, la bateria me ha durado casi la mitad, pero en los porcentajes de batería no hay nada extraño, todo correcto, de ahí mi sorpresa.
                            ¿ Alguno sabe algo ?
                            Saludos.
                             
                          • freiserk

                            freiserk Baneado

                            • Veteran@
                            18 May 2014
                            Calificaciones:
                            +1.684
                            Pues debes de tener algo que te la drena, prueba a quitar Atmos y la sincronización. Mira si se te queda enganchado algún servicio de google...
                             
                            • Me Gusta Me Gusta x 1
                            Verificación:
                            Borrador guardado Borrador eliminado