Quantcast

Recovery TWRP Ecoo E04 Traducido solo version 4.4.4

Xtreme3394

Xtreme3394

Simdualero de Plata
27 Abr 2015
59
19
268
#14
Hola, el otro día recibí el mio de 3GB pero los muy chapuceros que me lo vendieron me lo dieron con errores, trasteando con flashtools lo convertí en un pisapapeles, he podido revivirlo y ahora va muy bien, antes de liarla le puse el CWM y ahora me gustaría poner TWRP tengo los archivos pero no me lo hace, alguna solución? Gracias!
El error podia ser este: su sistema fue dañado la actualizacion inalambrica esta desactivada ??? Si es este y lo has solucionado podias poner los pasos que hicistes?
 
C

Carlos R. Norris

Simdualero de Bronce
20 Abr 2015
14
4
239
#15
Tienes que renombrarlo que que en img solo ponga recovery.
Si no funciona añadelo a mano,es decir en el Flash tool,en la linea de donde pone recovery pincha en el ultimo recuadro de la derecha,se habre el explorador y selecciona el recovery.
Perdón si soy un poco petardo, a ver abro el flashtool en Download Agent pongo MTK_AllInOne_DA.bin y abajo en Scatter-loading pongo MT6752_Android_scatter.txt y me sigue saliendo como en la captura que puse, nada sin marcar y la casilla de recovery sin marcar y sin ruta, cuando me dices que lo haga manual en la casilla de recovery que tengo que seleccionar el .txt o el .img? igual es una pregunta absurda pero paso de liarla de nuevo que ya he apretado el culo antes bastante, gracias por contestar. :wink:

Recovery TWRP Ecoo E04 Traducido solo version 4.4.4 flashtool-jpg.82121
 
C

Carlos R. Norris

Simdualero de Bronce
20 Abr 2015
14
4
239
#16
El error podia ser este: su sistema fue dañado la actualizacion inalambrica esta desactivada ??? Si es este y lo has solucionado podias poner los pasos que hicistes?
Pues el error era que nada mas encender el Ecoo me saltó una update por OTA, le dí y se descargó, pero a la hora de instalarla me decia que el dispositivo estaba dañado, le puse el CWM a ver si haciendo los wipes correspondientes se iba el error, y nanai, total que luego tuve problemas con los dichosos drivers e intentando flashearlo lo convertí en pisapapeles, total que al revivirlo ahora va bien y no me da el error, por eso quiero instalar TWRP para hacerlo root, que por lo visto ya lo es, por que cuando intenté hacerle root con el root genius me dijo que ya era root. Mucho jaleo, perdón por la parradafa y gracias :wink:
 
C

Carlos R. Norris

Simdualero de Bronce
20 Abr 2015
14
4
239
#17
Tienes que renombrarlo que que en img solo ponga recovery.
Si no funciona añadelo a mano,es decir en el Flash tool,en la linea de donde pone recovery pincha en el ultimo recuadro de la derecha,se habre el explorador y selecciona el recovery.
Así esta bien? Seleccioné a mano en el recuadro de la derecha del recovery el .img o es el .txt? Por cierto una vez instalado el TWRP me dirá de instalar el superuser o como hay que hacerlo? Me va a dar un siroco, gracias!

Recovery TWRP Ecoo E04 Traducido solo version 4.4.4 flashtool-jpg.82126
 
Amadeus

Amadeus

Diamante
Cocinero
#18
Así esta bien? Seleccioné a mano en el recuadro de la derecha del recovery el .img o es el .txt? Por cierto una vez instalado el TWRP me dirá de instalar el superuser o como hay que hacerlo? Me va a dar un siroco, gracias!
Si eso es así esta bien
 
C

Carlos R. Norris

Simdualero de Bronce
20 Abr 2015
14
4
239
#19
C

Carlos R. Norris

Simdualero de Bronce
20 Abr 2015
14
4
239
#20
Bien ya lo hice y todo OK, ahora ando liado con esto. Que tengo que hacer? Gracias por la ayuda :wink:
Ya lo hice, le di a Play y actualicé el SuperSu, lo abrí y actualicé los binarios con la opción normal, gracias por todo y saludos.
 
C

Carlos R. Norris

Simdualero de Bronce
20 Abr 2015
14
4
239
#22
Otra cosa, me dio por mirar a ver si me había cepillado los IMEI y efectivamente me los había cepillado, se puede recuperar los IMEI de una manera super fácil, con una app que esta en PlayStore que se llama "Engineer Mode MTK Shortcut" y siguiendo unos pasos muy sencillos que hay en este video he vuelto a tener mis IMEI's, aquí os dejo el videotutorial:
Saludos :wink:
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.200
23.956
#23
pero separacion entre el AT y el simbolo + ..ahi tiene que haber un espacio
 
Amadeus

Amadeus

Diamante
Cocinero
#24
pero separacion entre el AT y el simbolo + ..ahi tiene que haber un espacio
Justo he visto hoy el hilo en que lo has puesto,yo me volvía loco con esta opción y los metia por mtkdroid, que ya he visto que ahora en los nuevos soc no funciona.
Buen truco que si no te lo cuentan lo haces.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 98 43,6%
  • Carga inalámbrica

    Votos: 82 36,4%
  • Carga ultra rápida

    Votos: 127 56,4%
  • 5G

    Votos: 95 42,2%
  • Al menos 3 cámaras principales

    Votos: 64 28,4%
  • Sensor TOF

    Votos: 38 16,9%
  • Lector de huellas

    Votos: 126 56,0%
  • USB tipo C

    Votos: 121 53,8%
  • Bluetooth

    Votos: 116 51,6%
  • Pantalla flexible

    Votos: 15 6,7%

Miembros conectados

  • fitomosky
  • caribe
  • cjsegninir
  • gargamel
  • 666 Rojo
  • lucsar
  • tomajaca
  • Jorgesh
  • iraola
  • drpizzi
  • Pacopuros
  • celtarras
  • Fus
  • J. Ricardo
  • ginkgon
  • B1tt0r
  • juandsv
  • deixonar
  • smota
  • crisidoani
... y 68 más.