TUTORIAL SOLUCIONADO - ZP900 Brikeado. ERROR: NAND Flash was not detected!

M

Monchet

Platino
28 May 2012
409
185
#1
AYUDA ZP900 Brikeado
El Zp900 de mi señora creo que se ha convertido en un fino pisapapeles.


Estoy casi seguro que es irrecuperable, pero os cuento los síntomas y resultado de los tratamientos realizados por si alguno conociera algún otro método que diera una esperanza de resurrección.




No se lo que ha hecho, asolanarlo, dejarlo caer o Dios sabe que, pero andarle toqueteando telefónicamente seguro que no.


Lo cierto es que se quedaba bloqueado en la pantalla boot logo (la de google, ya que tenia cargada la ROM JellyTimeSE_v1.4.


He intentado activar el Recovery CWM (para restaurar un backup) tanto con cable USB como sin el y seguia sin pasar del logo.


Entonces he flasheado con spFlashTool (1304) con las rom oficiales ics_20121018-145635 y zp900_4.1_zopomobileshop_130619, y salvo el cambio del logo al de zopo blanco no he obtenido resultado favorable (por cierto el spflashtool, no me ha dejado usar la opción download sino que ha indicado utilice la opción firmware-upgrade, con la cual si ha flasheado la rom hasta el OK)


Tan solo con la rom JB al intentar inciar el recovery aparecía un pequeño menú con dos opciones:
normal boot y recovery debug, pero seleccionando cualquier opcion acababa parado en el boot_logo de zopo .


Finalmente he ejecutado la opción memory text del SPFlastool y entre otras cosas me ha reportado lo siguiente:


NAND Flash:


ERROR: NAND Flash was not detected!


Por lo que me parece se confirma mi estimación de brick total. ¿Alguien puede aportar algo que de algo de esperanza en la posible recuperación?

Gracias
 
flufy_tendo

flufy_tendo

Ajuste de nivel +5
Diamante
Platino
Cocinero
25 Dic 2012
12.918
7.301
Galicia
#2
AYUDA ZP900 Brikeado
El Zp900 de mi señora creo que se ha convertido en un fino pisapapeles.


Estoy casi seguro que es irrecuperable, pero os cuento los síntomas y resultado de los tratamientos realizados por si alguno conociera algún otro método que diera una esperanza de resurrección.




No se lo que ha hecho, asolanarlo, dejarlo caer o Dios sabe que, pero andarle toqueteando telefónicamente seguro que no.


Lo cierto es que se quedaba bloqueado en la pantalla boot logo (la de google, ya que tenia cargada la ROM JellyTimeSE_v1.4.


He intentado activar el Recovery CWM (para restaurar un backup) tanto con cable USB como sin el y seguia sin pasar del logo.


Entonces he flasheado con spFlashTool (1304) con las rom oficiales ics_20121018-145635 y zp900_4.1_zopomobileshop_130619, y salvo el cambio del logo al de zopo blanco no he obtenido resultado favorable (por cierto el spflashtool, no me ha dejado usar la opción download sino que ha indicado utilice la opción firmware-upgrade, con la cual si ha flasheado la rom hasta el OK)


Tan solo con la rom JB al intentar inciar el recovery aparecía un pequeño menú con dos opciones:
normal boot y recovery debug, pero seleccionando cualquier opcion acababa parado en el boot_logo de zopo .


Finalmente he ejecutado la opción memory text del SPFlastool y entre otras cosas me ha reportado lo siguiente:


NAND Flash:


ERROR: NAND Flash was not detected!


Por lo que me parece se confirma mi estimación de brick total. ¿Alguien puede aportar algo que de algo de esperanza en la posible recuperación?

Gracias
Hola, si tu móvil es reconocido toda vía por el ordenador flashea de nuevo, sino lo reconoce tienes que ir al hilo de test point que está en mi firma. No se me ocurre otra cosa.

Enviado desde mi ZP900 usando Tapatalk 4
 
M

Monchet

Platino
28 May 2012
409
185
#3
Gracias por la rapida respuesta

Si detecta el preloader, pero 3 flasheos hechos ya me han fallado.
Estoy de vacaciones con un portatil, chupando wifi o thering al movil, Lo volvere a intentar en septiembre

Enviado usando Tapatalk 2
 
flufy_tendo

flufy_tendo

Ajuste de nivel +5
Diamante
Platino
Cocinero
25 Dic 2012
12.918
7.301
Galicia
#4
Si te falla puede ser cosa del driver. Prueba a cambiar de usb. Abre administrador de dispositivos. Enchufa el USB. Cuando lo reconoce clicla y vete a propiedades. Actualiza elimina el driver y actualizalo con el que bajaste. Reinicia el pc y prueba a flashear.

Enviado desde mi ZP900 usando Tapatalk 4
 
M

Monchet

Platino
28 May 2012
409
185
#5
SOLUCIONADO

Ya hará dos meses que comente el problema que os recuerdo: mi H9500 estaba cuasi brikeado ya que al encenderle se quedaba en el bootlogo y a lo único que pasaba era ha reiniciarse.

Por fortuna el preloader funcionaba y podía conectarlo al pc para flashearlo con el flashtool , pero por mucho que le cargara nuevas rom no cambiaba su comportamiento.

Me harte de leer foros castellanos, ingleses y rusos y no encontraba la solución, llegando a la conclusión que había sufrido algún daño físico en alguna dirección de memoria de la Nand y no había solución.

Leyendo un hilo sobre el arreglo de los problemas de cobertura de los 6589, vi una opción en que no había reparado y decidí probar con el pisapapeles, nada tenia que perder. Y se solucionó.



Por si fuera de utilidad a alguien, comento aquí el problema y la solución encontrada.

Sintomas:
Al encender el teléfono se queda en el logo inicial, ni siquiera para al animado para posteriormente reiniciarse y vuelta a empezar.
El preloader funciona y se puede conectar al pc y flasehar con flashtool , pero esto no soluciona el problema.

Solucion:
- Con un pc con los drivers mtk6577 (http://www.4shared.com/zip/YXlLFoLm/6577driver_install_3_steps.html) instalados

- Nos bajamos una Rom flasheable con flashtool , como por ejemplo la ICS oficial ZP900_120912 http://www.4shared.com/zip/WHcEhVXd/MP_mt77_en_play_pre_zp900_zwx_.html y descomprimimos la misma en una carpeta

- Descargado e instalado el S P Flashtool (v3.1215.05 en mi caso), ejecutamos este (en modo administrador si estamos en W7)

- En la pestaña Download, Abrimos el fichero scatter existente el la carpeta descomprimida de la Rom

- Con el móvil apagado y sin batería, Pulsamos la opción "Format" y dejando el cuadro como esta marcado(Format whole flash except B... en Auto Format Flag) y pulsamos Ok. Y enchufamos el móvil por el cable usb (tal vez se deberia poner después la batería pero a mi me acabo antes de poder hacerlo) y esperamos hasta que salga el cuadro de OK.

- Cerramos el cuadro y el flashtool , desechufamos el móvil y lo dejamos sin batería.

Ahora procedemos a flashear la rom completa.

- Ejecutamos S P Flashtool (en modo administrador si estamos en W7)
- En la pestaña Download, Abrimos el fichero scatter existente el la carpeta descomprimida de la Rom
- Con todos los check de la lista marcados pulsamos "Download", conectamos el móvil por usb y le ponemos la batería.
- Esperamos que terminen los procesos de carga (barras roja morada y amarilla) hasta el cuadro de Ok

Y ya podemos cerrar y desconectar todo y probar que el móvil enciende perfectamente con esta rom cargada.
 
J

jomach

Simdualero de Bronce
2 Dic 2010
23
3
México
#6
Gracias maestro! Después de todo te armaste de mucha paciencia, gracias por compartirnos tu solución. Yo probé en cuatro ordenadores y me funcionó únicamente en Vista.
 
D

DhannyUB

Simdualero Junior
31 Ago 2014
1
0
#7
ERES UN GENIO! mil gracias me salvaste de un infarto!!!
 
J

jomach

Simdualero de Bronce
2 Dic 2010
23
3
México
#8
Así es, aunque parece que ya no entra a leer los mensajes.
 
roniex82

roniex82

Platino
13 Sep 2013
448
101
#12
SOLUCIONADO

Ya hará dos meses que comente el problema que os recuerdo: mi H9500 estaba cuasi brikeado ya que al encenderle se quedaba en el bootlogo y a lo único que pasaba era ha reiniciarse.

Por fortuna el preloader funcionaba y podía conectarlo al pc para flashearlo con el flashtool , pero por mucho que le cargara nuevas rom no cambiaba su comportamiento.

Me harte de leer foros castellanos, ingleses y rusos y no encontraba la solución, llegando a la conclusión que había sufrido algún daño físico en alguna dirección de memoria de la Nand y no había solución.

Leyendo un hilo sobre el arreglo de los problemas de cobertura de los 6589, vi una opción en que no había reparado y decidí probar con el pisapapeles, nada tenia que perder. Y se solucionó.



Por si fuera de utilidad a alguien, comento aquí el problema y la solución encontrada.

Sintomas:
Al encender el teléfono se queda en el logo inicial, ni siquiera para al animado para posteriormente reiniciarse y vuelta a empezar.
El preloader funciona y se puede conectar al pc y flasehar con flashtool , pero esto no soluciona el problema.

Solucion:
- Con un pc con los drivers mtk6577 (http://www.4shared.com/zip/YXlLFoLm/6577driver_install_3_steps.html) instalados

- Nos bajamos una Rom flasheable con flashtool , como por ejemplo la ICS oficial ZP900_120912 http://www.4shared.com/zip/WHcEhVXd/MP_mt77_en_play_pre_zp900_zwx_.html y descomprimimos la misma en una carpeta

- Descargado e instalado el S P Flashtool (v3.1215.05 en mi caso), ejecutamos este (en modo administrador si estamos en W7)

- En la pestaña Download, Abrimos el fichero scatter existente el la carpeta descomprimida de la Rom

- Con el móvil apagado y sin batería, Pulsamos la opción "Format" y dejando el cuadro como esta marcado(Format whole flash except B... en Auto Format Flag) y pulsamos Ok. Y enchufamos el móvil por el cable usb (tal vez se deberia poner después la batería pero a mi me acabo antes de poder hacerlo) y esperamos hasta que salga el cuadro de OK.

- Cerramos el cuadro y el flashtool , desechufamos el móvil y lo dejamos sin batería.

Ahora procedemos a flashear la rom completa.

- Ejecutamos S P Flashtool (en modo administrador si estamos en W7)
- En la pestaña Download, Abrimos el fichero scatter existente el la carpeta descomprimida de la Rom
- Con todos los check de la lista marcados pulsamos "Download", conectamos el móvil por usb y le ponemos la batería.
- Esperamos que terminen los procesos de carga (barras roja morada y amarilla) hasta el cuadro de Ok

Y ya podemos cerrar y desconectar todo y probar que el móvil enciende perfectamente con esta rom cargada.

Tengo un neken n6 y no me funciona ese metodo...no me pasa del logo de neken :(
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.