Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Desbrickeo luego de haber flasheado sin desmarcar preloader

Tema en 'Lenovo A820 MTK6589' iniciado por pabloaf, 26 Oct 2013.

  1. pabloaf

    pabloaf Simdualero de Bronce

      22 Oct 2013
      Calificaciones:
      +7
      Hola amigos, les paso esta información por si a alguien le sirve.
      Hace unos días quise flashear mi A820 usando el flashtool y una ROM original de Lenovo. Por descuido no desmarqué el Preloader y, por más que cuando finalizó la operación apareció el círculo verde, el teléfono no encendió más. No lo pude volver a encender ni del botón de power ni en modo recovery (presionando simultáneamente botones de subir/bajar volumen y power).
      Probé mil alternativas pero siempre se quedaba como bajando la ROM pero se veía que la transferencia no iniciaba o recibía el error:
      BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032)
      [EMI] Enable DRAM Failed!
      Lo único que me permitía mantener alguna esperanza era que cuando lo conectaba al USB de la pc (con XP), ésta reconocía que "algo" se había conectado, pero no lo identificaba como el COM virtual que se usa para flashear.
      Cuando ya estaba empezando a resignarme encontré un post aquí de mac1929 en el que mencionaba el archivo "A820升级工具_20130206(v3.1304.0.119).rar" (pero no decía de dónde bajarlo, jeje). Lo googleé y encontré una página china de dónde lo descargué (http://pan.baidu.com/share/link?shareid=369327&uk=1798627511 y también se puede bajar de http://dl.vmall.com/c04pjcnnq1). En ese archivo viene el flashtool y una versión de driver que no conocía.
      Cuando la pc reconocía ese "algo" en el USB le cargué el driver de este archivo y finalmente lo reconoció de manera tal que el flashtool podía transferir información al equipo. Luego, por las dudas, le flasheé solamente el preloader de una versión 139 original de Lenovo (usando el flashtool que venía también en ese archivo, sólo dejé marcado el preloader y desmarqué el resto de los módulos) y logré que el celular volviera a encender
      Si bien encendía y se quedaba sólo en la pantalla inicial, eso me dio la tranquilidad que el preloader había cargado correctamente. Lo volvía flashear pero ahora sin marcar el preloader y el equipo volvió a iniciar con normalidad.
      Finalmente lo flashee con la Rom Chees2001 A820 v2 JB 4.1.2 (Actualizado V2.2) y quedó funcionando perfecto (gracias Chees2001!!!).
      Para quienes viven en Argentina, les comento que lo tengo con un chip de Movistar y otro de Claro y ambos funcionan bien (el de Movistar en 3G inclusive).
      Este fue mi primer post, espero que les sea de utilidad.
      Muchas gracias.
      Un saludo cordial desde Mendoza.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      • Me Gusta Me Gusta x 4
      • Gracias Gracias x 3
      • GTO

        GTO Simdualero de Bronce

          1 Jun 2013
          Calificaciones:
          +1
          Buenas, grácias por comentar tus experiencias, va bien saberlo para cuando los más precavidos nos animemos a flashearlo.


          Salu2
           
        • lucasltn

          lucasltn Simdualero de Platino

            19 Sep 2013
            Calificaciones:
            +21
            @pabloafpabloaf Hola Pablo, yo soy tambien de argentina, y no se si a vos te ah pasado con este espectacular telefono, que con el google maps, no te tomaba el gps, yo lo que hice fue agregar el archivo gps.conf a la carpeta etc del sistema y al toque levantaba el gps el gmaps. Te dejo los parametros del gps.conf

            Saludos!!!!!!!!!

             
          • Zeus Arellano

            Zeus Arellano Simdualero de Bronce

              20 Nov 2013
              Villa De Las Flores, Mexico, Mexico
              Calificaciones:
              +1
              Muchisimas gracias, me ha servido perfectamente, te debo un Lenovo a820, jajaja.
               
            • mkzfer

              mkzfer Simdualero de Bronce

                10 Ene 2014
                Calificaciones:
                +0
                Hola,

                Probe tu solucion y lo revivi, solamente que no use el paquete que describes ya que el Flash Tools me da un error al iniciar, use el que todos tenemos y cargue solo el preloader. El telefono revivio.
                Despues instale desde Flash Tools la rom original V139 y recupere el ladrillo.
                Me interesa lo que dijiste sobre el 3g, hiciste algo para que el cel trabaje en las frecuencias de Argentina? Yo no pude.

                Saludos,
                 
              • pabloaf

                pabloaf Simdualero de Bronce

                  22 Oct 2013
                  Calificaciones:
                  +7
                  Hola, cómo estás? No tuve que hacerle nada para que tomara las bandas de aquí, sólo le puse los chips de Claro y Movistar y funcionaron bien.
                  Saludos.
                   
                • MANOWARACERO

                  MANOWARACERO Aquello que no nos mata, nos hace más fuertes Simdualero de Diamante

                  • Cocinero Android
                  • Veteran@
                  27 Mar 2013
                  CANTABRIA
                  Calificaciones:
                  +21.400
                  La clave está en el paso que hiciste de flashear sólo el PRELOADER de una ROM oficial. El PRELOADER es al que hace que el móvil "vuelva a nacer" y si también utilizas un recovery en ese flasheo (p.e.: el TWRP), además de iniciar, ya prodrás entrar en recovery e instalar la ROM que quieras tipo .ZIP.
                  El resto de lo que comentas es innecesario, pero está claro que te ha servido para investigar y eso es siempre bueno y como se aprenden las cosas, ¡Qué me lo digan a mí!

                  Un saludo.
                   
                  • Me Gusta Me Gusta x 1
                  • Gracias Gracias x 1
                  • mkzfer

                    mkzfer Simdualero de Bronce

                      10 Ene 2014
                      Calificaciones:
                      +0
                      Que raro che, que version de Lenovo tenes? A820 a secas o una distinta? A donde lo compraste? En el mio, y en el de todos con los que trate el tema, las frecuencias 850/1900 para WCDMA están desabilitadas (viendo desde MobileUncle...). En que zona estas?
                       
                    • pabloaf

                      pabloaf Simdualero de Bronce

                        22 Oct 2013
                        Calificaciones:
                        +7
                        Es A820 y para WCDMA trabaja en 900/2100. Lo compré en Pandawill.
                         
                      • boybarna36

                        boybarna36 Simdualero de Plata

                          1 Feb 2014
                          Calificaciones:
                          +27
                          saludos a todos,vereis tengo el mismo problema que pablo,se me ha muerto mi Lenovo intentado instalar el TWRP y no hace nada me sale el mismo error del flash tools todo exacto solo que yo lo conecto al pc (windows8)y si me reconoce algo pone exactamente MTK USB PORT (COM 6) he intentado flashear solo el preloader como citaba el compañero pablo marco la casilla DA DL ALL... le doy a dowload y conecto el movil me carga la linea roja y alli se queda hasta que sale el mensaje de error,he desinstalado los drivers y cuando el pc ha reconocido el movil le he cargado los drivers chinos entonces me lo reconoce como Lenovo USB PORT (COM6) pero hago de nuevo el mismo procedimiento y sucede lo mismo o se me escapa algo pero no hay manera a ver si alguien me ilumina la room que tengo es ROM OFICIAL (Lenovo A820_S135_130322)
                          saludos y gracias de antemano
                           
                          • Me Gusta Me Gusta x 1
                          • toniguada

                            toniguada Simdualero de Platino

                              3 Mar 2013
                              Calificaciones:
                              +143
                              Hola, probar con batería, sin batería, en un puerto usb, en otro, cambiar cable de datos, saludos

                              Enviado desde mi AMOI N821
                               
                            • boybarna36

                              boybarna36 Simdualero de Plata

                                1 Feb 2014
                                Calificaciones:
                                +27
                                gracias toni mañana me pongo en ello a ver si lo consigo ya lo posteare
                                saludos
                                 
                              Verificación:
                              Borrador guardado Borrador eliminado