Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

(Aporte) Recupera tu i9377 despues de brick absoluto

Tema en 'Haipai i9377' iniciado por pelomeke, 7 Jul 2013.

  1. pelomeke

    pelomeke Simdualero de Oro

      16 Jun 2013
      Murcia
      Calificaciones:
      +11
      Hola a todos, despues de convertir mi I9377 en ladrillo, consegui recuperarlo, debido a un flasheo de rom equivocada, el telefono no hacia nada, no respondia al conectarlo al pc, no encendia de ninguna de las maneras, en fin un pisapapeles..

      La recuperacion es supersencilla, el rollo es puentear el punto KCOLD a masa (negativo, por ej. un tornillo).
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      IMG_20121128_195820.

      Primero abrimos flashtools, seleccionamos la rom completa y correcta para nuestro telefono, picamos en "Download", ahora es el momento de unir los dos puntos, en seguida flashtools lo reconocera y empezara a flashear, mantened el puente unos 10 o 20 segundos para que flashee los archivos de arranque, como PRELOADER, DSP_BL, e.t.c... luego podeis quitar el puente.

      Ale, ya vuelve a vivir nuestro telefono asiatico :up:

      Un saludo.
       
    • alowio

      alowio Simdualero de Oro

        4 Jul 2013
        Calificaciones:
        +30
        Joderrrrrrrrrrrrrrrr y perdón por la expresion precisamente despues de meterle una rom varias veces y cambiarla, lo tenia muerto, voy a probar esta opcion, saludos
         
      • alowio

        alowio Simdualero de Oro

          4 Jul 2013
          Calificaciones:
          +30
          Esto es lo que he hecho un cable con dos colores negro y rojo, supongo que el negro positivo al tornillo y el rojo creo que es negativo al KCOLD, y nada, he intercambiado el calbe al reves y nada tampoco, saludos
          Hago mal algo
           
        • samarkanda

          samarkanda Simdualero de Diamante

          • Veteran@
          12 Oct 2011
          Calificaciones:
          +196
          Es solo un cable y puentear. Olvidate de rojo, negro, positivo y negativo.
          Un unico cable. Los dos extremos pelados. Y puenteas los dos puntos que te dicen.

          Enviado desde Zp300+
           
        • alowio

          alowio Simdualero de Oro

            4 Jul 2013
            Calificaciones:
            +30
            Echo y funciona, lo he intentado con 2 room de aqui del post, instaladas correctamente pero el movil sigue sin encendert, lleva el chip 6628, saludos
             
          • alowio

            alowio Simdualero de Oro

              4 Jul 2013
              Calificaciones:
              +30
              Haciendo pruebas con varias room y arranca pero todavia pantalla en negro, voy a ver el tema bateria, llevaba 3 dias con el ladrillo sin funcionar
               
            • pelomeke

              pelomeke Simdualero de Oro

                16 Jun 2013
                Murcia
                Calificaciones:
                +11
                Que version de Flash tienes?, v1.2 o v2?

                v1.2.

                Si es v2, te pongo link
                 
              • alowio

                alowio Simdualero de Oro

                  4 Jul 2013
                  Calificaciones:
                  +30
                  Tengo la v2.0, pues la que tu comentas, la v2, como consiga revivirlo te voy a pagar una paella, jejej estamos cerca, yo vivo en Altea, lo conoces, 10 km de Benidorm, saludos
                   
                • pelomeke

                  pelomeke Simdualero de Oro

                    16 Jun 2013
                    Murcia
                    Calificaciones:
                    +11
                  • alowio

                    alowio Simdualero de Oro

                      4 Jul 2013
                      Calificaciones:
                      +30
                      Voy a probarlo y te cuento, fenomeno
                      Instalada correctamente, voy a esperar un rato supongo a que se cargue un pelin la bateria
                       
                    • alowio

                      alowio Simdualero de Oro

                        4 Jul 2013
                        Calificaciones:
                        +30
                        Le doy a encender y pantalla oscura pero arranca con luz dandole al boton del centro, a los dos botones laterales,el de la flecha derecha y el de la izquierda el del cuadradito, es normal
                         
                      • pelomeke

                        pelomeke Simdualero de Oro

                          16 Jun 2013
                          Murcia
                          Calificaciones:
                          +11
                        Verificación:
                        Borrador guardado Borrador eliminado